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This document describes how I use Adobe Lightroom Classic. My personal experience is 
with using Lightroom on Windows, but there are only a few minor differences between 
Lightroom on Windows and Lightroom on Apple, so most of the information in this 
document should apply regardless of which type of system you are using. 

In addition, I use a program called the “Bash Shell” and shell scripts to perform some 
tasks.  In general, I do this because that is the way I performed the tasks before I started 
using Lightroom and I have not yet decided on a method I would rather use.  Since this 
document is for my own use more than anyone else‟s, I need to include this information 
until I come up with another way to perform these tasks.  I identify the tasks I perform 
using the Bash shell in this document, but I do not always describe an alternative 
method for performing them. 

Organization of Image Files 

When working with lots of images, it is necessary to have a consistent procedure for 
organizing the image files.  This not only makes it easier to locate images, but it also 
facilitates developing an efficient workflow for editing and managing the images. 

This section describes the file organization and naming conventions that I use for storing 
my image files.  This organization is date based or chronological.  Many people prefer a 
category, subject, or project based organization.  You will have to decide what works 
best for yourself, but this document assumes that you are using the organization and 
naming conventions described here. 

Image files are stored on an external USB disk that is always mounted with the same 
drive letter, which in my case is “S” (see the section “Assign a Drive Letter to a 
Removable Disk” later in this document).  The particular drive letter does not matter, but 
using the same drive letter each time the disk is mounted is important because the full 
path names of the image files are stored in the Lightroom catalog.  Thus, if the drive 
letter changes, Lightroom will not be able to find the image files. 

Using an external disk makes it easier to move the images from one computer to 
another.  In addition, external disks frequently have much more space than the local 
hard drive and it also frees up space on the local hard drive for other uses.  However, if 
you do not have a lot of images and do not expect to in the near future, it should also be 
considered that storing your image files on the local hard drive may be more efficient (for 
example, faster access) than using an external disk. 

I create the folder S:/Photographs for the image files and anything outside of this folder is 
not related to the image files.  By having the images in their own folder, the disk can be 
used for other purposes as well. 

Within the folder S:/Photographs, I create the following subfolders.  These subfolders are 
described in the following sections. 
 

Lightroom 

Originals 

Albums 

Prints 

Lightroom Folder 

The Lightroom folder is where the Lightroom catalog, catalog backup, and presets are 
stored. While Lightroom may run faster if these files are stored on the local hard drive, 
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putting them on the same external disk as the image files makes it easier to move the 
image files from one system to another. 

The section “Setting up Lightroom” describes how to change the location of the 
Lightroom files. 

Originals Folder 

The Originals folder is where the image files themselves are located.   It contains the 
original, unmodified files and any copies of those files (for example, if you edit an image 
in Photoshop, you will probably make a copy of the file and save it in the PSD or TIFF 
format file). 

Since there will be a lot of image files, the Originals folder is further subdivided into two 
more levels.  The top level is the typically named for the year the images were taken (for 
example, 2020, 2019, 2018 and so on, but there may be other folders for special 
projects at this level as well). 

Within the folder for each year, there is a separate folder for each photo shoot during 
that year.  These folders are named using the date and subject of the photo shoot. The 
date is represented as 2-digits for the year, month, and day.  For example, pictures 
taken in Yosemite on March 1, 2020 would be in a folder named 200301-Yosemite, and the 
full path name would be: 
 

S:/Photographs/Originals/2020/200301-Yosemite 

Naming the folders in this way causes the folders to be automatically sorted 
chronologically. 

Substructure 

Within the folder for each photo shoot, I may create one or more of the following 
subfolders, but I only create these folders if they are needed. I may also create 
additional subfolders for special projects like photo sequences, panoramas, or HDRs. 
  

ORIG 

ORIG-JPEG 

EDIT 

JPEG 

UNUSED 

The ORIG folder contains the original, unmodified files copied from the camera.  These 
files can be either JPEG or raw files.  This is the only subfolder that will always exist for 
each photo shoot. 

Raw files cannot be modified, so any changes that are made to the image in Lightroom 
are stored in the Lightroom catalog.  However, if you want to use an external editing tool, 
such as Photoshop, the information about the changes made in Lightroom will be copied 
to an external file called an XMP file.  The XMP file, often called a sidecar file, will be 
saved in the same folder as the raw file, and it will have the same name as the raw file, 
but it will have the suffix xmp.  (Normally, I either edit an image in Lightroom or 
Photoshop, but not both.  The XMP file is only needed when the image is first edited in 
Lightroom, and then in Photoshop.) 

Since an XMP file contains information about the changes that have been made to an 
image, you can also create XMP files as a crude form of backup for the information in 
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the Lightroom catalog. To read more about this, see the section “Backup Changes Using 
XMP Files”. 

The ORIG-JPEG folder may or may not exist.  If the camera was set to save the images as 
both a raw file and a JPEG file, the ORIG-JPEG folder will be created and the JPEG files 
will be moved there.  When these files are no longer needed, this folder and the JPEG 
files in it can be removed. 

The EDIT folder only exists if another photo editor is used to edit the images.  For 
example, I sometimes use Photoshop to edit an image, in which case, the original file is 
converted to a Photoshop file (PSD) and stored in the EDIT folder. 

The JPEG folder contains low resolution JPEG files made from the edited images.  These 
files are used with the make_gallery shell script and the gallery.html file.  

The UNUSED folder is where I put files that I plan to delete, but I have not yet committed 
to deleting.  This folder is created by the delete_files and sync_files shell scripts. 

In additions to the subfolders described above, there may be two text files in each photo 
shoot folder.  These files are created and used by Bash Shell scripts. 
 

filelist 

gallery.html 

The file filelist is a text file that contains a list of the images in the folder.  This file is 
created by the init_pics shell script.  Each line in the file represents one image and 
contains the following four fields: 
 

 Base name of the image 

 Flags (orientation, family album, web gallery) 

 Date of the photo shoot 

 Description of the image 

The file gallery.html is an HTML file that displays all the images in the JPEG subfolder on 
one page.  This file is created by the make_gallery shell script. 

Importing Files 

Importing is Lightroom‟s terminology for making Lightroom aware of an image.  The 
image file is not moved, copied, or modified when it is imported.  Lightroom just collects 
information about the image and stores that information in its catalog. 

Normally, only the files in the ORIG folder should be imported into Lightroom.  However, if 
the EDIT folder exists (for example, because Photoshop was used to edit the images), 
the files in that folder should also be imported.  The any image files in the ORIG-JPEG, 
JPEG, JPEG-HIRES, and UNUSED folders do not need to be in Lightroom. 

Even though all the image files in the folder for a photo shoot do not need to be imported 
into Lightroom, I find it easier to import the entire folder and just ignore the unnecessary 
files in Lightroom.  If you follow the workflow I describe in this document, the folder for a 
photo shoot will contain the ORIG subfolder and it may also contain the ORIG-JPEG 
subfolder when you import the image files.  

It is also easier to import all image files the first time you import files into Lightroom.  For 
example, when I first began to use Lightroom, I had thousands of images in hundreds of 
folders. Rather than selectively importing the image files I wanted in Lightroom, I 
imported all the image files in S:/Photographs/Originals. 
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Albums Folder 

After I process my images in Lightroom, I still have to do something with them so that 
others can see them.  For me, there are three ways I display my images: 
 

 I display images on my web page (BruceBlinn.com) using photo galleries (HTML 
web pages). 

 I have photo albums that contain small printed images. 

 I enlarge and print images for mounting, framing, and displaying on the wall. 

I use the term “album” to refer to the various groups of photos that I display together, 
and I use Lightroom‟s collections to create the albums.  Thus, my albums are collections 
of images centered on a subject.  For example, I have yearly photo albums and I have 
albums for each of my favorite photography subjects, such as Yosemite National Park. 

Images in albums are exported as JPEG files (exported is Lightroom‟s terminology for 
copying an image, applying any edits made to the image, and optionally performing a 
variety of other transformations such as changing the file format).  Depending upon 
whether the images will be displayed on the web or printed, the JPEG files will either be 
exported as low resolution or high resolution JPEG files. 

Since computer screens do not require high resolution images and small images are 
quicker to load and transmit, the low resolution JPEG images that I create will have the 
following characteristics: 
 

 Maximum dimensions of 1200 pixels wide and 800 pixels high 

 Medium compression, 50% quality JPEG  

 Standard sharpening for display on computer screen 

For images that will be printed, I generally want to preserve as much detail as possible; 
therefore, they will have the following characteristics: 
 

 Maximum resolution 

 Minimum compression, 100% quality JPEG  

 Standard sharpening for printing 

Substructure 

I separate my photo albums into two groups.  Family photo albums, which contain 
images from activities with family and friends, and web photo albums (a poor name), 
which contain images that I want to share with others.  Therefore, within the Albums 
folder, there are two subfolders: FamilyPhotoAlbums and WebPhotoAlbums. 

Within each of these folders, there is one subfolder for each album.  Within the folder for 
each album, there are one or two subfolders, one for the high resolution JPEG files 
named JPEG-HIRES, and one for the low resolution JPEG files named JPEG-LORES. 

Family photo albums are displayed both on web pages and in printed photo albums; 
therefore, there are both high resolution and low resolution JPEG files of these images.  
But the web photo albums are only displayed online so they only have low resolution 
JPEG files.  Therefore, the JPEG files for albums will be stored in one of the following 
folders. 
 

S:/Photographs/Albums/FamilyPhotoAlbums/<albumName>/JPEG-LORES 

S:/Photographs/Albums/FamilyPhotoAlbums/<albumName>/JPEG-HIRES 

S:/Photographs/Albums/WebPhotoAlbums/<albumName>/JPEG-LORES 
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The folder for each album may also contain a text file named as follows. 
 

<albumName>-photofile 

This file is created by the make_album shell script.  It contains information used by the 
WebPhotoGallery Perl script that tells it how to create a web photo gallery for the album 
(that is, HTML files for displaying the images). 

The files in the Albums folder are easily recreated; therefore, I do not backup the files in 
this folder.  Additionally, these files are only needed for a short time after which they can 
be removed if space is needed.  For example, once the high resolution family album 
photos are printed, it is not likely those files will be needed again.  Similarly, the low 
resolution images are used in web pages, so once they are copied to the web server, 
they are no longer needed. 

Since albums usually have images from multiple photo shoots, it is important that each 
image file has a unique name.  If all your images come from a single camera and your 
camera is setup to generate a unique name, it is probably not a problem.  However, if 
images come from, for example, a scanner, then the images from each scanning 
session may have the same name. 

Prints Folder 

This folder contains the high resolution JPEG images that are used to print enlarged 
images to mount and frame for displaying. 

While not necessary, this folder contains separate subfolders for different sized images.  
I have the following subfolders: 
 

8x10 

11x14 

12x18 

Although 8x10 and 11x14 are essentially the same aspect ratio and all printed images 
are preserved at their maximum resolution, I have some images that were originally 
captured with insufficient resolution to print larger than 8x10, so I have a separate folder 
for the JPEG files used to print these images. 

I find that most images do not look the same when comparing the printed image with the 
same image on a computer screen.  There are many causes for this, but my solution is 
to adjust the image in Lightroom so that it looks the way I want on the computer screen, 
then I make a virtual copy of that image in Lightroom.  I only make adjustments to the 
virtual copy that are necessary to make the printed version of the image look correct.  
Usually, the only change I need to make is to brighten the shadows.  If the original image 
is modified, the changes will not be carried forward to the virtual copy, so, in that case, I 
must make a new virtual copy. 

Setting up Lightroom 

Preferences 

The default setup for Lightroom works well, but I like to make the following changes. 

 Select Edit->Preferences->General. 

o Under Default Catalog, change When starting up use this catalog to the name 
of your catalog.  For example: 
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  S:/Photographs/Lightroom/Lightroom Catalog.lrcat 

Do not use Use most recent catalog.  This option makes it too easy to 
inadvertently use the wrong catalog (such as a backup copy).  You will 
hardly ever need another catalog, so it is better to explicitly request it 
when you do. 

o Under Import Options, uncheck Show import dialog when a memory card is 

detected.  If you use Windows tools to move images files from the memory 
card before importing them into Lightroom, this option is not useful.  Also, 
if you use removable disks, for example, an external USB disk to store 
your photos, Lightroom will open every time the disk is mounted. 

o Under Import Options, leave unchecked Treat JPEG files next to raw files as 

separate photos.  When this option is checked, Lightroom will ignore JPEG 
files when there is a raw file with the same base name.  When this option 
is not checked, Lightroom will import and show both photos.  I leave this 
unchecked because I want to decide for myself which files to ignore. 

o Under Import Options, check Replace embedded previews with standard 

previews during idle time.  If you choose smaller previews during import to 
make it faster, this will replace them with larger, more accurate previews 
in the background. 

 Select Edit->Preferences->External Editing. 

o I set the following preferences for using Photoshop as my external image 
editor. 

 

File Format  PSD 
Color Space  ProPhoto RGB 
Bit Depth  8-bits 
Resolution  300 
Compression  None 

The PSD file format is used because it is usually a smaller file than the 
same image in a TIFF format file.  The 16-bit bit depth preserves 
maximum quality, but will cause Photoshop will disable some of its filters 
and it also doubles the size of the file.  The default resolution is 240, 
which is fine, but I change it to 300 for a little cushion. 

 Select Edit->Catalog Settings->General. 

o Under Backup, change Back up catalog to Every time Lightroom exits. 

o To change the location of the catalog backup, you need to exit Lightroom.  
When you exit Lightroom, Lightroom will prompt you to backup the 
catalog.  In this dialog, you can also change the location of the backup. 

 Select Edit->Catalog Settings->Metadata. 

o I change Automatically write changes into XMP to on.  I like to have XMP files 
as a backup file of the changes made in Lightroom.  Since XMP files are 
text files, they can be read (although, they are rather cryptic) outside of 
Lightroom.  Others complain that this slows Lightroom, but I have not 
noticed any difference. 
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However, as long as you are only using Lightroom and Photoshop for 
image editing an XMP file is not needed.  Some other programs cannot 
read Lightroom‟s embedded metadata and need an external XMP file.  To 
write an XMP file for an individual image, select the image and select 
Metadata->Save Metadata to File (or enter control-S). 

 To prevent the top, bottom, left, and right panels from automatically popping up 
when the mouse is over them and hiding when the mouse moves away, right 
click on the arrow for each panel (do this for all four of them) and select Manual in 
the popup menu.  In manual mode, you can click on the arrow to show or hide 
the panel or you can use one of the following shortcuts. 

 

F5  Show/hide top panel (module picker) 
F6  Show/hide bottom panel (filmstrip) 
F7  Show/hide left panel 
F8  Show/hide right panel 
Tab  Show/hide side panels (left and right) 
Shift-Tab Show/hide all panels (top, bottom, left, and right) 

 To reduce the number of tool panels within the left or right side panels, you can 
enable Solo Mode in the left panel, right panel, or both.  In Solo Mode, only one 
tool panel at one time will be expanded in the side panel.  When you click on the 
arrow to expand a tool panel, the current tool panel will close and the new tool 
panel will open. 

To enable Solo Mode, right click on the panel header and select Solo Mode.  Solo 
Mode is controlled separately in the left and right side panels so you must repeat 
this operation to enable Solo Mode in each side panel.  Similarly, you need to 
enable Solo Mode in the left and right side panels of each module separately. 

The Histogram panel in the right side panel of the Library module and the 
Develop module is not affected by Solo Mode.  That is, it is always expanded or 
collapsed manually so it can be open at the same time as another tool panel. 

 To set the Loupe view size, go to the Library module.  In the left panel, change 
the Navigator panel setting to Fit.  Whatever size you choose here will be used 
when you enter Loupe view. 

Initially Importing Files 

This section describes how to import your image files into Lightroom when you are first 
starting to use Lightroom.  It assumes that you already have some image files, and they 
are organized as described in the section “Organization of Image Files”, but they are not 
yet managed by Lightroom. 

Before importing any files, decide where you want to store the Lightroom catalog.  By 
default it will be stored in: 
 

C:/Users/UserName/Pictures/Lightroom/Lightroom Catalog.lrcat 

If you are not going to be moving the external disk with your images to another 
computer, you may want to keep the Lightroom catalog in the default location on the 
local hard drive since that will give you the best performance.  However, storing the 
Lightroom catalog on the same external disk as your images will allow you to move the 
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external disk from one computer to another and continue to use Lightroom with your 
images. 

Moving the Lightroom Catalog 

To change the location of the Lightroom catalog, perform the following steps.  (Actually, 
this process will create a new catalog.  The current catalog will remain where it is.) 
 

 Select Edit->Preferences from the main menu. 

 Select the General tab in the preferences dialog. 

 Under Default Catalog, change When starting up use this catalog to the full name of 
your new catalog in the location where you want it stored.  For example: 

 

 S:/Photographs/Lightroom/Lightroom Catalog.lrcat 

 Select the Presets tab in the preferences dialog. 

 Under Location, select Store presets with this catalog. 

 Select OK to exit the preferences dialog. 

 Exit Lightroom. 

o When the Back Up Catalog dialog appears, under Backup folder press the 
Choose button. 

o In the file dialog that appears, select the folder where you want to store 
the Lightroom catalog backup files.  For example: 

 

  S:/Photographs/Lightroom/Backups 

o When the Back Up Catalog dialog returns, press the Backup button. 

In Windows: 

 Rename or remove the original Lightroom folder to make sure it is not used 
accidentally. 

Which Files to Import 

For each photograph, there may be several image files. For example: 
 

 Original image file 

 Edited image file from Photoshop 

 Exported image file for display on the web 

 Exported image file for printing 

Of these files, only the original images (and the edited images, if you use Photoshop) 
need to be in Lightroom. The output files (exported) are better left out of Lightroom. 
However, if you have a lot of images, Lightroom does not provide an easy way to specify 
which files to import and which to ignore.  Therefore, it may be easier to import them all 
and just ignore the unnecessary files in Lightroom, which is what I did.  After initially 
importing the image files, I only import the original files from then on. 

Another thing to consider is that the Folders panel in Lightroom only shows the folders 
that have been imported into Lightroom.  Therefore, if you import just the folders that 
contain the images you want to manage in Lightroom, that is all you will see in the 
Folders panel.  If you want the Folders panel to mirror the hierarchy you see in your file 
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browser, you need to import from the folder at the top of your images.  If you do not 
import from the top, you can still import the parent folder of a folder later by right-clicking 
on the folder and selecting Show Parent Folder. 

 Import the entire Originals folder. 

Follow the instructions in “Importing Images”.  When selecting the source folder, 
select the folder S:/Photographs/Originals.  This will import all of your image files 
into Lightroom whether they are needed or not. 

One of the main advantages of importing all image files is you can repeat the 
process of importing your entire image folder and Lightroom will tell you if there 
are any new files that have not been imported. 

Workflow 

This document describes the workflow that I use for processing digital photographs. It 
starts after the photograph has been taken but is still on the camera. It consists of the 
following steps. 
 

1. Copy the images from the camera 
2. Import the images into Lightroom 
3. Delete unwanted images 
4. Edit the images 
5. Add images to collections 
6. Create web galleries 
7. Print images 

The following shortcut keys will facilitate moving through the images in a folder 
 

D  Go to Develop module 
G  Go to Grid view in the Library module (thumbnails of all images) 
E  Go to Loupe view in the Library module (large view of selected image) 
Shift-Tab  Show/hide the panels so there is more area for the images 
Right-Arrow  Go to next image 
Left-Arrow  Go to previous image 

Step 1 – Copy the Images from the Camera 

In Windows: 

 Remove the SD card from the camera and mount it on the computer. 

 Open a window to the location where you want to store the images. 
 

 S:/Photographs/Originals/2020 

 Create a new folder for the images. The name should be in the date-subject 
format, where the date should be in YYMMDD format. 

 

 200301-Yosemite 

 Drag the files from the SD card to the folder. 

 Drag a second copy of the files to the temporary folder on the C drive (for 
example, C:/tmp). Keep this copy of the files until the new files have been backed 
up. 

 Erase the SD card and return it to the camera. 
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In Bash: 

 Run the init_pics shell script. This script is run from a folder for a photo shoot to 
create any needed subfolders such as ORIG and ORIG-JPEG and move the images 
to the correct subfolder.  In addition, it creates a text file named filelist, which 
contains a list of the images and basic information about each image.  This file is 
used by other shell scripts to create web based photo galleries. 

The init_pics shell script can be run from anywhere within the folder that you want 
to initialize. 

 

 $ cd S:/Photographs/Originals/2020/200301-Yosemite 

 $ init_pics 

You can also run the init_pics shell script more than once on the same folder 
without causing any problem.  Thus, you can run the init_pics shell script on all 
the folders for a particular year without causing a problem.  This can be useful if 
you move the images from the camera, but do not process them right away. 

 

 $ cd S:/Photographs/Originals/2020 

 $ do_all –a init_pics 

 Edit the filelist. 

o Go to the folder with JPEG files (ORIG or ORIG-JPEG) and double click on 
the first image.  Using the arrow keys go to each image: 

o Add a description. 

o If the image is vertically oriented, change the orientation field to V (the 
default is horizontal (H)). 

Step 2 – Import the Images into Lightroom 

To import the images into Lightroom, follow the instructions in “Importing Images”.  
When selecting the source folder to import, you can select the ORIG folder within the 
folder for the photo shoot, the folder for the photo shoot, or any folder above it.  For 
example: 
 

S:/Photographs/Originals/2020/200301-Yosemite/ORIG 

Or, 
S:/Photographs/Originals/2020/200301-Yosemite 

Or, 
S:/Photographs/Originals/2020 

I generally use the name of the folder for the photo shoot, but sometimes I may use the 
name of the folder above it to make sure all the files in that folder have been imported. 

If you did not add a copyright to the images in the camera, this would be a good time to 
add one. 

Step 3 – Delete Unwanted Images 

Many photographers take several images of the same scene.  Each image can be 
examined immediately to see how it could be improved.  We have all taken images that 
did not turn out the way we expected.  Or, for example, when I take pictures of birds, I 
never know when the bird will fly away so I take many images where each one is from a 
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better location.  The point is, after you have imported your images into Lightroom, you 
may have many images that you do not want. 

Deleting the images you do not want should be done after the images have been 
imported, but before you have invested any significant time editing them.  You may need 
to perform some editing in order to determine if an image is worth keeping.  I find that I 
typically perform this step once and then delete a few more images over time.  If I and 
undecided about an image, I generally keep it since once it is deleted, it is gone forever 
unless you have backed it up somewhere else. 

Check Orientation 

As you look through the images, make sure the vertical images are displaying vertically. 
It is probably easiest to check all images at the same time by scrolling through them in 
Grid view in the Library module. For each image, if the image is on its side, rotate it so it 
is vertical. 

 If you are in Grid view in the Library module, right-click the image and select 
 

Rotate Left 
Rotate Right 

If you are in Loupe view in the Library module or the Develop module, right-click 
the image and select 

 

Transform->Rotate Left 
Transform->Rotate Right 
Transform->Flip Horizontal 
Transform->Flip Vertical 

Clear the Rejected Flag 

To delete unwanted images you will use the rejected flag associated with each image.  
The first thing you need to do is make sure this flag are not already check for any image.  
You can do this using the library filter to see if any images already have the flag set. 

 In the Folders panel, select the folder at the top of the folder hierarchy so that all 
folders will be searched. 

 

 S:/Photographs/Originals 

Note: You need to make sure the rejected flag is not used anywhere, not just in 
the images you are evaluating.  This is important because the Photo->Delete 

Rejected Photos command used to delete the rejected images in the next section 
searches the entire Lightroom catalog.  

 Go to Grid view in the Library module (press the G key). 

 Use the library filter to show only the images with the rejected flag set.  The 
library filter should be above the center preview pane.  If it is not visible, press 
the \ key (backslash). 

o Select Attribute in the library filter.  The Attribute filters will appear below 
the library filter. 

If the far right of the library filter says Custom Filter, click on it to see the 
drop down menu and select Filters Off; then select Attribute again.  This 
should clear any previous filter settings. 
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o In the Flag section (the first section on the left), there are three flags.  
Select the last flag; this is the rejected flag.  If the flags are set correctly, 
you should briefly see the message “Rejected Photos” appear near the 
bottom of the center preview pane. 

o Now, the center preview pane should only show images that have this 
flag set.  If there are any images in the center preview pane, resolve why 
the flag is set and then clear it by pressing U. 

 In the library filter, press None to turn off the filter.  All the images will appear 
again. 

Evaluating Images 

 Go to Grid view in the Library module (press the G key). 

 In the Folders panel, find the folder for your photo shoot (where you copied the 
images earlier) and select the ORIG subfolder. The Preview pane should show all 
the images in that folder. 

 

 S:/Photographs/Originals/2020/200301-Yosemite/ORIG 

 Select any image you do not want to keep and press X. 
 

X  Set the rejected flag on the selected image(s) 

U  Unset the rejected flag on selected image(s) 

 Select Photo->Delete Rejected Photos from the menu bar or press control-backspace. 
A dialog will appear asking you to choose either to Delete from Disk or Remove. 
Choose Delete from Disk or press D.  You can do this after each image or when 
you have finished reviewing all the images. 

In Bash: 

 Change directories to the folder for the current photo shoot. 
 

 $ cd S:/Photographs/Originals/2020/200301-Yosemite 

 Run the sync_pics shell script. This will update the filelist and remove any 
orphaned files when the rejected originals were deleted in Lightroom. 

 

 $ sync_pics 

 $ rm –rf UNUSED 

You can also run the sync_pics shell script more than once on the same folder 
without causing any problem.  Thus, you can run the sync_pics shell script on all 
the folders for a particular year without causing a problem.  This can be useful if 
you have gone back over several folders and deleted a few more images or you 
just want to make sure all the folders are synced. 

 

 $ cd S:/Photographs/Originals/2020 

 $ do_all sync_pics 

Step 4 – Edit the Images 

You can make the adjustments described in this step in any order, but the order the 
adjustments are presented is a reasonable starting point.  However, for some of the 
changes, it may be easier to make the change to all images before moving to the next 
change. 
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All of the changes made in this step will be made in the Development module. Anytime 
you make an adjustment and do not like the result, you can use the History panel to 
undo the adjustment. 

 Go to the Develop module (press the D key). 

Lens Correction 

Lens correction is a setting you can set as a default so it is automatically applied when 
the metadata indicates a particular lens was used. 

In the Lens Correction panel: 
 

 Expand the Lens Correction panel. 

 Select Profile. 

 Check Remove Chromatic Aberration. 

 Check Enable Profile Corrections. 

The lens correction will now be applied automatically to images when the lens profile 
and the EXIF data for the lens match. 

To see what the image looks like without the lens correction applied, turn off the switch 
on the left of the Lens Correction title bar, then turn it back on (or erase the history of 
turning the switch off). 

Straighten 

While you can use the Crop Overlay tool to both straighten the image and change the 
composition, I prefer to use the adjustments in the Transform panel to straighten the 
image and then use the Crop Overlay tool to change the composition. 

In the Transform panel: 

 Expand the Transform panel. 

 In the Upright section, select Auto.  If you do not like the result, try Level.  If you do 
not like that result use the Rotate slider in the transform section. 

 When an adjustment is made in the transform panel, it will usually result in white 
edges being created on the image.  These edges will need to be removed by 
cropping the image.  You can check the Constrain Crop checkbox below the 
transform sliders to automatically to perform the minimum cropping needed to 
maintain the aspect ratio and remove the white edges.  You can check this 
checkbox either before or after you make the transform adjustments. 

Crop 

Enter the Crop Overlay tool by clicking on the dotted rectangle in the toolbar (under the 
histogram), or press R.  A new panel will open under the tool bar with the crop controls. 

 Click to the right of Aspect and select the desired aspect ratio. 

 You can use the Angle adjustment to straighten the horizon. Or, you can 
straighten the image using the Transform panel as described above. 

 Crop the image by dragging in the edges of the image to remove any distracting 
or unnecessary areas. 
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Adjust Tone 

The order you perform the adjustments does not matter although some adjustments may 
affect others.  For example, adjusting the white point or black point may affect the 
exposure.  Therefore, correcting the most significant issues first may also simplify 
subsequent changes. 

In the Basic panel: 

 Expand the Basic panel. 

 Set Treatment to Color. 

 Set Profile to Adobe Color (or Adobe Landscape or Adobe Vivid). 

 Adjust White Balance. 

Select Auto from the white balance (WB) drop down menu.  This provides a good 
starting point.  Use the Temp and Tint adjustments to refine the adjustment.  
Adjust temperature in 200 degree increments. 

 Adjust Tone 

You can click on Auto in the Tone section to set all of the tone sliders to a default 
value for the image, or you can set the default value for any individual slider by 
shift-double-clicking on any individual slider. 

Click on Auto in the Tone section, or: 
 

o Shift-double-click on Whites. 
o Shift-double-click on Blacks. 
o Shift-double-click on Exposure.  Adjust in ¼ stop increments. 
o Shift-double-click on Contrast. 
o Shift-double-click on Highlights. 
o Shift-double-click on Shadows. 
o Adjust Clarity.  Adjust in 10 point increments. 
o Adjust Dehaze.  Adjust in 10 point increments. 
o Shift-double-click on Vibrance. 
o Ignore Saturation. 

If you chose to use Auto, it does not change the setting for Clarity ort Dehaze.  
These settings usually increase the clarity of an image, and as a side effect, they 
also increase the contrast and darken the image.  An initial adjustment might be: 

 

o Increase Dehaze +20 
o Increase Exposure +.25  to compensate for Dehaze. 

Vibrance is the same as saturation, except it does not affect skin tones. 

Make Local Adjustments 

 Remove vignette 

 Remove spots 

 Remove red-eye 
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Step 5 – Add Images to Collections 

At this point, you need to decide what you are going to do with the images.  For me, the 
choices are: 
 

 Add pictures to my family photo albums. 

 Add pictures to photo albums for displaying images on the web. 

 Identify images to enlarge and print for wall decorations. 

I use collections in Lightroom to group the images for each of these albums. 

Add to Family Photo Album 

Many of the photos that I take during the year end up in my family photo album.  Since 
many more images end up in my family photo albums than not, I tag the images that I do 
not want in a family photo album with the red color label. 

Then, it is simple to automatically create my family photo albums using a smart 
collection in Lightroom.  The smart collection finds all images with the following 
attributes: 
 

 In the folder for the year. 

 In a folder named ORIG. 

 Does not have the red color label. 

Tag the images you do not want in the family album with the red color label. 

 Go to Grid view in the Library module (press the G key). 

 In the Folders panel, find the folder for your photo shoot (where you copied the 
images earlier) and select the ORIG subfolder. The Preview pane should show all 
the images in that folder. 

 

 S:/Photographs/Originals/2020/200301-Yosemite/ORIG 

 Move through the images and set the red label on any images that you do not 
want in the family photo album.  To assign the red label to an image, select the 
image and press 6. 

For many of my photos, there are several versions of the same image.  Only one 
is needed for the family photo album.  Also, given a choice between the same 
image in horizontal and vertical orientation, the horizontal orientation is preferred 
in the family photo albums. 

Create the smart collection for the current year.  If the smart collection already exists, 
then it should update automatically as new images match the attributes for the collection. 

 If it does not already exist, create a collection set to contain the family photo 
albums.  Create as many collection sets as you want to organize your albums. I 
use the following hierarchy. 

My Collections > Albums > Family Photo Albums 

 Click on the plus sign (+) at the top of the Collections panel and select Create 

Collection Set. 

 Right-click on the collection set where you want the family photo album for the 
current year, and select Create Smart Collection form the drop down menu. 
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 Enter a name for the collection (for example, 2020). 

 Check Inside a Collection Set, and make sure the drop down panel shows the 
correct collection set. 

 Set the type of match for the rules to all. 

 By default there is a rule to match the rating attribute.  Click on Rating and select 
Source -> Folder from the drop down menu. 

 Leave the second box to say contains word. 

 In the third box enter 2020, ORIG.  Where 2020 is the year of the album and ORIG is 
the name of the folder in the photos hoot where the images are saved. 

 Click the plus sign (+) at the end of the line to add another rule. 

 Click on the first box of the new rule, and select Label Color from the drop down 
menu. 

 Click on the second box and select is not from the drop down menu. 

 Click on the third box and select red from the drop down menu. 

 Select the Create button at the bottom of the Create Smart Collection popup 
window. 

Add to Web Photo Album 

I display quite a few of my images on the web in photo galleries created using HTML 
web pages.  Since there are quite a few of these images, I separate the images into 
multiple photo albums based on various subjects, such as birds, boats, Yosemite, and 
so on.  For each album, I use a collection in Lightroom to organize the images.   
Because there can be some overlap in the subjects, some images may be in more than 
one album (or collection). 

As described above, I create a collection set to hold the collections for the web photo 
albums.  In my case, the collections are in the following collection set. 
 

My Collections > Albums > Web Photo Albums 

While I display a lot of images in the web photo albums, not very many of the images I 
take each year are good enough to be displayed on the web.  Therefore, I pick these 
images one at a time.  Selecting images for the web photo albums is a continual 
process, where I am constantly adding new images and removing old ones. 

 To add new images to a collection, I simply click on the image, drag it over the 
collection, and drop it. 

 To remove an image, I right-click on the image in the collection and select 
Remove from Collection. 

Print Enlargement 

As described in the section “Prints Folder”, I have separate folders for images I enlarge 
and print based on the size I intend to print them.  Therefore, in Lightroom, I keep these 
images in similarly named collections. 

 

8x10 

11x14 
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12x18 

I typically like to print images in 11x14 or 16x20 formats.  These are almost the same 
aspect ratio, so I use one collection, 11x14, for these images.  Images in the 8x10 
collection are also the same aspect ratio, but the images in this collection do not have 
enough resolution to be printed larger than 8x10.  These images may have been taken 
with a low resolution camera, or they may have been cropped from a larger image.  
Since the images in the 8x10 and 11x14 collections need to be cropped and I do not 
want to crop my original images, I make a virtual copy of these images and crop that 
image, which I then add to the collection. 

If an image contains detail that I do not want to lose by cropping it to 11x14, I will leave 
the image as is and add it to the 12x18 collection. 

I find that most images do not look the same when comparing the printed image with the 
same image on a computer screen.  There are many causes for this, but my solution is 
to adjust the original image so that it looks the way I want on the computer screen.  
Then, I make adjustments to the virtual copy that are necessary to make the printed 
version of the image look correct.  Usually, the only change I need to make is to brighten 
the shadows. 

If the original image is modified after a virtual copy is made, the changes will not be 
carried forward to the virtual copy, so, in that case, I must make a new virtual copy.  
When this is done, it also needs to be added to the collection for enlargements again. 

 Go to Grid view in the Library module (press the G key). 

 Right-click on the image you want to enlarge and print, and select Create Virtual 

Copy.  The copy will have an upturned corner in the lower left of the image when 
viewed in Grid view or in the filmstrip of images. 

 Select the virtual image. 

 Go to the Develop module (press the D key). 

 Enter the Crop Overlay tool by clicking on the dotted rectangle in the toolbar 
(under the histogram), or press R.  A new panel will open under the tool bar with 
the crop controls. 

 Click to the right of Aspect and select the desired aspect ratio, for example 11x14.  
If the value you want is not showing, you can enter by selecting Enter Custom. 

 Use the left and right or up and down arrow keys to adjust the area that will be 
cropped.  When you are satisfied, press Done below the main window. 

Step 6 – Create Web Photo Galleries 

A web photo gallery is a collection of images in JPEG files and HTLM files specifically 
created to display them in a web browser.  To create a web photo gallery from the 
collections created or updated in the previous step, you need to: 

 Create JPEG files for the images. 

 Create HTML pages to display the images. 

 Update the web server with the new files for the web photo gallery. 
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Create JPEG Files 

To create a web gallery, the first step is to get the finished images and convert them to 
JPEG files.  This is done using the export feature of Lightroom.  Exporting takes an 
image, applies any modifications that have been made to the image, and creates a new 
image file. 

In the previous workflow step, all the images for a particular web photo gallery were 
added to a collection.  As described in the section “Albums Folder”, when the images for 
a web photo gallery are converted to JPEG files, they will be stored in one of the 
following folders. 
 

S:/Photographs/Albums/FamilyPhotoAlbums/<albumName>/JPEG-LORES 

S:/Photographs/Albums/FamilyPhotoAlbums/<albumName>/JPEG-HIRES 

S:/Photographs/Albums/WebPhotoAlbums/<albumName>/JPEG-LORES 

JPEG images for displaying in a web browser do not need high resolution.  In addition, 
low resolution images are smaller and, therefore, can be transferred and loaded more 
quickly. 

In Lightroom: 

 Go to Grid view in the Library module (press the G key). 

 Select a collection. 

In the Collections panel on the left, expand the collections as necessary and click 
on the collection for the photo album you want to export.  For example: 

 

 My Collections > Albums > Family Photo Albums > <year> 

 Select Sort order. 

Select the Sort order in the toolbar below the main window so the images appear 
in the correct order.  I usually start with Capture Time, and then drag images in 
the film strip to different location as necessary.  Lightroom will remember the 
order you put the images and that is the order they will be exported.  The order 
they are exported is significant if you add a sequence number to the file names 
when they are exported. 

 Select All. 

Now that the images you want to export are being displayed, press control-A to 
select all the images. 

 Press the Export button at the bottom of the left panel.  This will open the Export 
dialog. 

o Select the JPEG-LORES preset from the left panel. 

This will set all the export settings to the correct setting (if you prefer to 
set the settings individually or you do not have the JPEG-LORES preset, 
see the section “Export Low Resolution Images”). 

o Press the Export button. 

o When the Choose Folder dialog opens, enter the destination folder.  For 
example: 

 

  S:/Photographs/Albums/FamilyPhotoAlbums/<albumName>/JPEG-LORES 
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When finished, this produces a folder with a low resolution JPEG file for each image in 
the collection.  The image files will have the same name as the original image file except 
they will have the suffix “jpg” and they will be prefixed with a 3-digit sequence number to 
preserve their order within the collection.  

Create HTML Files 

In Bash: 

 Update the photo gallery files in the web page staging area. 
 

 $ make_album albumName 

Update the Web Server with DreamWeaver 

In DreamWeaver, make sure you are editing the web site named “BruceBlinn (web)”.  You can 

change this by selecting Site->Manage Sites from the menu at the top of the page.  Make sure the 

files that make up the web page are displayed on the right.  If not, select Window->Files from the 

menu at the top of the page (or press F8). 

Traverse the file hierarchy and select the files or directories that you want to update on the web 

site.  Click on the up-arrow (put files) above the list of files to start copying the selected files 

from the staging area to the web site. 

In a browser, go to the web page, refresh the page, and make sure the files you copied have been 

updated. 

Step 7 – Print Images 

There are two reasons that I print images. 
 

 I print 4x6 images for my physical photo albums. 

 I print enlarged images for framing and hanging. 

The previous workflow step described making low resolution images for displaying on 
the web, but printed images require high resolution JPEG images. 

Print 4x6 Images 

I print 4x6 images of my family photo albums for inclusion in physical photo albums. 

 Create high resolution JPEG image files.  This is basically the same process as 
creating the low resolution images in the previous workflow step except put the 
images in the following folder and use the JPEG-HIRES preset in the export panel 
(see the section “Export High Resolution Images”). 

 

 S:/Photographs/Albums/FamilyPhotoAlbums/<albumName>/JPEG-LORES 

If you are printing a new album and you need to create a new 
the instructions in “Create Image Series Panorama 
A standard panorama takes a series of overlapping images taken of a wide scene and 
stitches them together to form a single, wide image (or it can be a vertical image).  
However, sometimes placing a series of three or four images side-by-side, without 
stitching them together, makes an interesting variation on a panorama.  For example, 
the images could be the same outdoor image captured during different seasons, or a 
series of three images of a bird in flight captured a few seconds apart. 
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This section describes how to use Photoshop to create a single, wide, sequence of 
images by merging three or four separate images into one. 

Before you start, you need to do a little computation to determine size of the panorama, 
the size of the individual images, and the amount of space between and around them.  
For example, assume you want: 
 

 Total width of the panorama to be 14 inches (so it can be printed on 11x14 
paper). 

 Leave 1/4 inch on each side of the final image for mount board to overlap. 

 The panorama will consist of four images. 

 Leave 1/8 inch of whitespace on each side of the individual images. 

With this information, you can compute the size of each individual image as follows, 
which comes out to 3.22 inches for each image. 
 

14 = 1/4 + 1/8 + image + 1/8 image + 1/8 + image + 1/8 + image + 1/8 + 1/4 

Now you can determine the height of the panorama as follows, which comes out to 3.97 
inches for each image. 
 

1/4 + 1/8 + image + 1/8 + 1/4 

In Lightroom: 

 Find the folder with the images you want to put in the panorama. 
 

 S:/Photographs/Originals/2019/191103-Yosemite/ORIG 

 Make sure the images have been edited to look the way you want. 

 Select the images, then right-click on one of the images.  Select Edit In, then Edit 

in Adobe Photoshop from the drop down menu. 

In Photoshop: 

 Create a new empty canvas by selecting File->New (or press Control-N).  In the 
New Document popup enter the desired information. For example: 

 

Title   KingSwingPano 
Width   14 inches 
Height   3.97 inches 
Resolution  300 ppi 
Color Mode  RBG Color 
Background  White 

 For each image, crop it to make it square. 

o Select the crop tool (press C). 

o In the options bar at the top, click on the Ratio drop down menu and select 
1:1 (Square). 

o Use the left and right arrow keys to move the crop area around or drag 
the corners as necessary to change the size of the cropped area.  Press 
enter when done. 

 Exit the crop tool (for example, select the move tool by pressing V). 

 For each image, change the size of each image to be the size computed above.  
Select Image->Image Size (or press Alt-Control-I).  In the Image Size popup: 
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Width   3.22 inches 
Height   3.22 inches 
Resolution  300 
Resample  Checked 

o Press OK. 

 For each image, copy it to the new canvas. 

o Select an image. 

o Select all the image by pressing Control-A. 

o Copy the image by pressing Control-C. 

o Select the new canvas. 

o Paste the image by pressing Control-V.  This will create a new layer with 
the image on it. 

o Move the image to the correct position using the arrow keys. 

 Save the panorama. 

o Select File->Save As.  Create a new folder for the panorama and save the 
image there. 

 

  S:/Photographs/Originals/2019/191103-Yosemite/KingSwingPano 

o Exit Photoshop.  When prompted to save the individual images, select 
Yes.  The images will be saved next to the original image files. 

In Windows: 

 Move the edited original files to the panorama folder.  The will have the same 
name as the original files, except the names will be appended with “-Edit” and 
they will have a “psd” suffix. 

 

 S:/Photographs/Originals/2019/191103-Yosemite/KingSwingPano 

In Lightroom: 

 Right-click on the folder for the photo shoot in the Folders panel and select 
Synchronize Folder. 

 

 S:/Photographs/Originals/2019/191103-Yosemite 

 Click on the panorama image and drag it to the Panoramas collection in Web 
Photo Albums. 

 Create Title Picture for Photo Album”. 

 Except for the most expensive online print shops, most of the popular print shops 
have very similar equipment and produce remarkably similar images.  Therefore, 
I usually print my images at the Costco Photo Center, which I find to be very 
inexpensive.  To print images at the Costco Photo Center, follow the instructions 
in the section “Print Pictures at Costco”. 

Enlarged and Print Images 

For images that I decide to enlarge, mount, and frame for hanging on a wall, I prefer the 
4x5 format, which includes 8x10, 11x14, and 16x20.  I do not care for 8x10 images 
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because they tend to look like images from a college photography class.  The 11x14 
images are a nice size for hanging and you can readily get precut mount board and 
picture frames at any art supply store.  I print most images at this size. 

If I really like an image, I will first print and mount it at 11x14 because this only costs 
about $4 to print and $10 for the mount board.  If I still like it, then I will print it as 16x20.  
It is still cheap to print at $7 but the dimensions for the mount board that I like need to be 
custom ordered.  Similarly, the frame needs to be custom ordered.  I print it first as 
11x14 for a couple reasons. 

 I like to see an image enlarged and mounted to decide it I like it.  I find I get a 
different impression of the image than I do from seeing at it on my computer 
screen. 

 I will keep the print in a portfolio box as a reference. 

As described in the previous workflow step, I put the images that I plan to enlarge and 
print in separate collections in Lightroom.  This may entail changing the aspect ratio and 
making some slight image adjustments. 

 Then, you need to create a high resolution JPEG image file for the image.  This 
is basically the same process as creating the low resolution images in the 
previous workflow step except put the images in the following folder and use the 
JPEG-HIRES preset in the export panel (see the section “Export High Resolution 
Images”). 

 

 S:/Photographs/Prints/<aspectRatio> 

 Except for the most expensive online print shops, most of the popular print shops 
have very similar equipment and produce remarkably similar images.  Therefore, 
I usually print my images at the Costco Photo Center, which I find to be very 
inexpensive.  To print images at the Costco Photo Center, follow the instructions 
in the section “Print Pictures at Costco”. 

Quick Reference 

Step 1 – Copy the Images from the Camera 

 Copy the images from the SD card to the S Drive, then run the init_pics script. 
 

$ cd S:/Photographs/Originals/2020/<year-photoshootName> 
$ init_pics 

Step 2 – Import the Images into Lightroom 

Step 3 – Delete Unwanted Images 

 For each image: 
X Set the rejected flag on the selected image(s) 

U Unset the rejected flag on selected image(s) 
Control-Backspace Delete rejected photos, then press D 

Step 4 – Edit the Images 

 In the Transform panel. 
o Check the Constrain Crop checkbox. 
o Select Auto in the buttons at the top of the Transform panel. 
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 In the Basic panel. 
o Select Auto from the white balance (WB) drop down menu. 
o Press the Auto button in the Tone section. 

Step 5 – Add Images to Collections 

 For family photo albums, simply add or delete the red label to images and the 
smart collection will automatically update the correct family photo album. 

 For exceptional images, drag image to a web photo album collections. 

 For images to print 
o Make virtual copy of image. 
o Crop to 11x14 aspect ratio. 
o Brighten shadows. 
o Drag and drop to 11x14 collection. 

Step 6 – Create Web Photo Galleries 

 Export images as JPEG. 
 

S:/Photographs/Albums/FamilyPhotoAlbums/<albumName>/JPEG-LORES 

S:/Photographs/Albums/WebPhotoAlbums/<albumName>/JPEG-LORES 
 

 Make web photo gallery (HTML pages) by running the make_album script. 
 

 $ make_album <albumName> 
 

 Update the web server using DreamWeaver 

Step 7 – Print Images 

 Export high resolution images to JPEG files. 
 

 S:/Photographs/Prints/<aspectRatio> 
 

 Upload to Costco print center. 

Image Adjustment Tools 

This section describes the tools for making adjustments that apply to the whole image.  
See the section “Local Adjustment Tools” for making adjustments to an area within the 
image. 

Basic Panel 

Treatment 

The treatment section provides a choice of Color or Black & While.  One or the other will 
be highlighted to indicate the current choice. 

Profile 

The profile selects the overall appearance of the image for raw images. 

When you shoot in JPEG mode, the camera performs many adjustments to make the 
image look its best.  This is also what you see when you see the image on the camera‟s 
display.  However, when you shoot in raw mode, the camera does not make any 
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adjustments to the image, so they may not look like what you saw when you too the 
image. 

You should choose a profile that makes the initial appearance of raw images look the 
way they did when they were displayed by your camera.  The default for raw images is 
Adobe Color, which is a good choice, but if you are doing landscape photography, you 
may want to use Adobe Landscape. 

If the image is a JPEG image (that is, not a raw image) you do not need a profile 
because the camera has already applied the simple adjustments for you.  However, 
there are still several artistic profiles available that you can choose if you like the effect.  
The default for JPEG images is Color, which is a good choice because it is close to the 
way images are shown in the camera. 

WB 

The WB section contains the white balance adjustments.  By default the white balance 
value is set to As Shot, which means it uses the setting your camera was set to.  If you 
shoot in raw mode, pressing the drop down arrow to the right lets you select any of the 
preset white balance values.  If you shoot in JPEG mode, only As Shot and Auto are 
available because the white balance setting has already been applied to the image. 

Selecting As Shot or Auto from the drop down list usually a good starting point. 

Alternatively, you can use the White Balance Selector tool, (the large eyedropper in the 
top-left of the white balance section).  To use the tool either click on the eyedropper or 
press W and the cursor will turn into an eyedropper.  Now, click on an area that is light to 
medium gray.  You can repeat this process over and over until you find an area that 
works. 

Once you are satisfied that the white balance is close, use the Temp and Tint sliders to 
refine the adjustment 

Note: When you use the White Balance Selector tool, there is a grid of pixels that follows 
the eyedropper.  This shows you the pixels under the eyedropper.  If you do not find this 
helpful and want to remove it, uncheck the Show Loupe checkbox in the toolbar (under 
the center panel). 

Note: When you use the White Balance Selector tool, the Navigator panel changes 
dynamically to preview what the white balance would look like if you were to click where 
the cursor currently is. 

Temp 

Move the Temp slider left if the image is too blue or to the right if it is too yellow. 

Tint 

Move the Tint slider left if the image is too red or to the right if it is too green. 

Tone 

At the top-right of the Tone section is the Auto button.  Pressing this button automatically 
sets the values for all of the adjustments in the Tone and Presence sections, which is 
basically everything except the white balance.  This can provide a good starting point 
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since, if you do not like the results, you can simply enter control-Z to undo it.  (Perhaps 
you will need to reduce shadows and increase contrast slightly after using Auto Tone.) 

The automatic adjustments may also be useful when you are initially scanning the 
images to determine which images to keep and which to throw away.  Sometimes it is 
difficult to judge the value of an image without making at least some adjustments. 

Exposure 

The exposure sets the overall brightness of the image by adjusting the brightness of the 
midtones.  The numeric value of this slider is equivalent to the number of exposure stops 
in the camera. 

You should set the white point and black point using the Whites and Blacks sliders first, 
and then adjust the exposure if the image is too light or too dark. 

Contrast 

Increasing contrast will brighten the brightest areas and darken the darkest areas to 
increase the contrast.  This can improve a flat image and make the colors more vivid.  It 
may make it unnecessary to use the Tone Curve, which provides another way of 
increasing contrast. 

You should only find it necessary to increase contrast, never decrease it. 

Highlights 

Use this adjustment when the brightest areas in the image are too bright.  If you drag the 
Highlights slider left you will reduce the brightness of the highlights, see more detail in the 
highlights, and increases the contrast in the highlights.  

Shadows 

Use this adjustment when the darkest areas in the image are too dark.  If you drag the 
Shadows slider right you will reduce the darkness of the shadows, see more detail in the 
shadows, and increases the contrast in the shadows.  

Whites 

Use the Whites slider to make the whites whiter by adjusting the right side of the 
histogram. 

To automatically set the white point, press the Shift key and double-click on the Whites 
slider (or its label).  Lightroom will determine how much it can make the whites whiter 
without losing detail and it will set the white point to that point. 

To find the white point manually, press and hold the Alt key then drag the Whites slider 
to the right.  As you click on the slider, the image will turn black.  Drag the slider to the 
right until you begin to see white, then back off just a little and release the slider.  If you 
see red, blue, or yellow, only those colors are being clipped, which may be acceptable.  
White implies all colors are being clipped. 

Blacks 

Use the Blacks slider to make the blacks blacker by adjusting the left side of the 
histogram. 
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To automatically set the black point, press the Shift key and double-click on the Blacks 
slider (or its label).  Lightroom will determine how much it can make the blacks blacker 
without losing detail and it will set the black point to that point. 

To find the black point manually, press and hold the Alt key then drag the Blacks slider to 
the left.  As you click on the slider, the image will turn white.  Drag the slider to the left 
until you begin to see black, then back off just a little and release the slider.  If you see 
red, blue, or yellow, only those colors are being clipped, which may be acceptable.  
Black implies all colors are being clipped. 

Presence 

Clarity 

Increasing the clarity increases the contrast in the mid-tones so you see more detail.  
This may also cause the image to appear a little darker requiring an adjustment to the 
exposure. 

Clarity brings out the texture and detail, so it can be used just about anywhere except 
where you want a soft look (such as a portrait or baby picture).  You can reduce clarity to 
increase softness. 

If you apply too much clarity, you may begin to see halos around object (like a glow or 
shadow begins to appear). 

Dehaze 

This adjustment and be used to decrease or increase the haze.  It cuts through the haze 
by increasing contrast. 

The side effects of using the dehaze adjustment is that it may darken the image slightly, 
cause a blue tint, and exaggerate vignetting. 

Vibrance  

Increasing the vibrance makes colors brighter.  It increases the saturation of colors that 
are not very saturated and leaves the saturated colors alone.  The Vibrance slider also 
seems to be able to ignore people so skin tones are not saturated. 

Saturation 

Use the Vibrance slider to increase vividness of colors and only use the Saturation slider to 
reduce the saturation of colors.  Increasing the color saturation with the Saturation slider 
increase the saturation of all colors, which does not look good. 

Tone Curve Panel 

The Tone Curve panel lets you make adjustment similar to the Curves panel in 
Photoshop; however, with the adjustments available in the Basic panel, this adjustment 
is not needed very often. 

HSL/Color Panel 

This panel has two layouts for presenting color adjustments.  You can click on the 
names HSL or Color in the title of the panel to select whichever view you want. 
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If you click on HSL, you will get sliders that let you adjust the hue, saturation, and 
luminance of each color.  Hue adjusts the amount of the color, saturation adjusts the 
vibrancy of the color, and luminance adjusts the brightness of the color. 

Rather than using the sliders, you can click on the circle with a dot in the upper left of 
each category to use the Target Adjustment tool.  This tool lets you click-and-drag on a 
spot in the image.  The point where you click will select the color, and the amount you 
drag up will increase the value, and down will decrease it.  

If you click on Color, you will see a layout similar to the one in Photoshop‟s 
Hue/Saturation Adjustment.  Here you select the color and then you have three sliders 
for hue, saturation, and luminance. 

Split Toning Panel 

Detail Panel 

When reducing noise or sharpening an image, zoom in so that you are viewing the 
image at least at full size.  In the Navigator panel on the left, click on 1:1 to see the image 
in full size. 

Changing the sharpening or noise reduction may take a few seconds to take effect 
depending upon the speed of your computer.  You can make a significant change (that is 
easy to see a change) and wait until you see the change to get an idea of how 
responsive your computer is when making these adjustments. 

Sharpening 

Noise Reduction 

Noise is common in an image shot with a high ISO or in low light.  There are two types of 
noise: luminance noise, which looks grainy, and color noise, which looks like speckled 
color pixels. 

To reduce luminance noise: 

 Drag the Luminance slider to 0 to start without any reduction. 

 Zoom in to at least full view and move the image around to find a grainy area. 

 Drag the Luminance slider right until the grain is reduced. 

 The Detail and Contrast sliders can restore some of the sharpness to the image if 
the noise reduction made the image a little too smooth or clean. 

To reduce color noise: 

 Lightroom automatically applies some color noise reduction to an image, so drag 
the Color slider to 0 to remove it. 

 Zoom in to at least full view and move the image around to find a dark area that 
shows color noise. 

 Drag the Color slider right until the color in the speckles goes away. 

 If some detail was lost (most likely in the edges), drag the Detail slider to the right. 
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 The Smoothness slider may counter some of the side effects of the Detail slider, 
but it will also reduce the sharpness. 

Lens Corrections Panel 

These settings can be applied to all images; therefore, you can set their values as 
defaults or apply them using a preset. 

 Select Profile (that is, not Manual). 

 Check Remove Chromatic Aberration.  This will reduce color distortion near high 
contrast edges.  If you see color distortion around high contrast edges, you can 
try using the Defringe controls with the Manual setting. 

 Check Enable Profile Corrections.  This will apply corrections specifically designed 
to correct distortions (such as pin cushioning and barrel distortion) for the lens 
that was used when the image was taken. 

Transform Panel 

The Transform panel provides sliders that allow you to straighten an image or to adjust it 
to correct any distortion caused by perspective (for example, objects such as buildings 
or trees leaning toward the center of the image).  For straightening, you can also use the 
Crop Overlay tool. 

Effects Panel 

The Effects panel has two sections: one for introducing a vignette effect around the 
image, and one for adding grain to the texture to the image. 

Calibration Panel 

The Calibration panel is used to add color correction to counter a bias introduced in the 
camera.  You use this if images consistently appear different in Lightroom that they did 
in the camera. 

Local Adjustment Tools 

This section describes the tools for making adjustments to an area within the image.  
See the section “Image Adjustment Tools” for making adjustments that apply to the 
whole image. 

Common Settings 

This section describes some of the settings that are the same in some or all of the tools. 

Edit Pin 

You can make more than one adjustment using the Spot Removal tool, the Graduated 
Filter tool, the Radial Filter tool, and the Adjustment Brush tool, and you can return to the 
adjustment to make changes to it at a later time. 

A light gray dot, called an edit pin, will appear on the image where the adjustment was 
made on the image.  You can click on the edit pin to make it active again.  If an 
adjustment is active, its edit pin will be black. 
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Hovering the cursor over an edit pin will cause the area affected by the adjustment to be 
tinted with a mask overlay so you can see the area it covers.  You can also turn on Show 

Selected Mask Overlay (or press O) in the toolbar below the image.  This will cause the 
mask overlay to be shown for the currently active adjustment. 

Effects 

Pressing on the Effect drop down menu lets you choose from a list of preset adjustments.  
If you select one, you will see that all the sliders are reset except one or a few that 
provide the adjustments you would expect given the name of the preset. 

If you do not see all the adjustment sliders, click the (barely visible) arrow to the right of 
the Effect. 

You can reset all the sliders by double-clicking on the Effect label.  You can reset an 
individual slider by double-clicking on it. 

Erasing 

If you painted over too much area, you can switch to erase mode by pressing the Erase 
label in the brush settings at the bottom of the Adjustment Brush tool panel.  Or, you can 
press the Alt key while painting will temporarily switch to erase mode. 

Brush Settings 

Set the brush characteristics using the sliders at the bottom of the Adjustment Brush tool 
panel. The brush size can also be changed using the left and right bracket keys to make 
the brush small or larger respectively. 

Auto mask senses edges and keeps you from painting into other areas.  This may make 
the brush sluggish so you can toggle it on and off by pressing A. 

View Before and After 

As with most of the panels on the right side of Lightroom, you can turn the changes 
made with the Adjustment Brush tool on and off with the switch at the bottom left of the 
panel.  This allows you to compare the image with and without the changes. 

Crop Overlay Tool 

You can press the R key from anywhere in Lightroom to enter the Crop Overlay tool.  If 
you are in the Develop module, you can select the Crop Overlay tool by selecting the 
dotted rectangle in the toolbar (under the histogram). 

You can use the Crop Overlay tool to tighten the composition (crop), change the aspect 
ratio, or straighten the image. 

When the Crop Overlay tool is active, the controls for the tool are in the right panel under 
the toolbar, which is under the histogram. 

 Crop:  When the crop tool is active a selection box surrounds the image.  This 
shows the part of the image that will remain after the crop.  Initially, it surrounds 
the entire image.  Drag any edge or corner to adjust its size.  Click on the image 
and drag it to move the image around under the selection box. 
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 Change Aspect Ratio:  If you want to preserve the current aspect ratio (that is, the 
ratio between the width and height of the image), select Original from the drop 
down menu to the right of Aspect.  If you want to change the aspect ratio, select 
your desired ratio from the drop down menu.  For example, if your image is 4x6 
(standard 35mm format and used by most DSLRs) and you want to print it as an 
8x10, select 4x5 / 8x10 from the drop down menu. 

 Straighten:  If the image is not level, move the Angle slider until it is level.  If you 
press the Auto button, Lightroom will attempt to straighten the image for you.  You 
can also hover the cursor just outside any corner of the selection box.  When it 
turns to a curved arrow, you can drag the corner to rotate the image.  When you 
straighten the image, the tool automatically adjusts the selection box to maintain 
the existing aspect ratio. 

When you are done, press the Close button in the lower right of the Crop Overlay tool‟s 
controls to perform the crop. 

Spot Removal Tool  

 Select the Spot Removal tool (Q key) 

 Set Brush Characteristics: Set the brush characteristics.  The brush size should be 
slightly larger than the spot you want to remove.  In addition to the Size slider in 
the Spot Removal tool panel, the brush size can also be changed using the left 
and right bracket keys to make the brush small or larger respectively. 

 Paint on Image: Either click on the spot you want to remove or click-and-drag over 
the area where you want the modified.  When you click on an area, a second 
circle will appear showing you where the corrective sample is being taken from.  
If you do not like the result, click on the second circle and drag it to a better 
location. 

Red Eye Correction Tool 

 Select the Red Eye Correction tool 

Graduated Filter Tool 

Using the Graduated Filter tool you can make the same adjustments that are available in 
the Basic panel except these adjustments are applied in a gradient. 

 Select the Graduated Filter tool (M key) 

 Start New Graduated Filter:  If this is not the first graduated filter applied to this 
image, select the New label at the top of the tool, and double-click on the Effect 
label to reset all the sliders. 

 Set Adjustment Sliders: Set the adjustment sliders to what you estimate will be 
needed, or select a preset value from the Effect drop down menu.  If you do not 
see all the adjustment sliders, click the (barely visible) arrow to the right of the 
Effect label. You can reset all the sliders by double-clicking on the Effect label. 
You can reset an individual slider by double-clicking on it. 

 Set Brush Characteristics: Set the brush characteristics using the sliders at the 
bottom of the panel. 
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 Drag across the Image: Click and drag the cursor across the image in the area 
where you want to apply the gradient.  You can press the Shift key while you drag 
to keep the gradient vertical or horizontal. 

 Refine Adjustment: Change the slider values if necessary or drag the filter‟s edit pin 
to reposition the gradient. 

Once the gradient filter is created, the gradient is converted to a mask overlay and the 
mask overlay can be edited with a brush.  This is useful, for example, when the 
graduated filter covers part of the image you don‟t want affected.  By editing the mask 
overlay you can erase that part of the gradient. 

 At the top of the Graduated Filter panel in the Mask section click on Brush to show 
the brush characteristics. 

 You can add to the gradient by painting with the brush, and you can remove part 
of the gradient by clicking on Erase in the brush settings and painting over that 
part of the gradient.  You can press O while you are painting to temporarily show 
the mask overlay, or you can turn on Show Selected Mask Overlay in the toolbar 
below the image. 

Rather than erasing part of the gradient, you can use the range mask to automatically 
apply the graduated filter to selective areas covered by the filter.  The Range Mask drop 
down menu is at the bottom of the Graduated Filter panel.  You can select Off, Color, or 
Luminance.  If you selecting Color, the graduated filter will only apply to a certain range of 
color.  If you select Luminance, the graduated filter will only apply to a specified range of 
brightness. 

 At the bottom of the Graduated Filter panel press the Range Mask drop down 
menu and select Color or Luminance. 

 If you selected Color, the Color Range Selector (eye dropper) appears.  Click on 
the color you want the filter to apply to.  You can more colors by pressing the 
Shift key and clicking on the other colors, or you can click and drag to include a 
range of colors  The Amount slider controls how many colors are included in the 
range.  Press the Alt key and click on the slider (you may need to move it slightly) 
to see the color range mask. 

 If you selected Luminance, a Range slider appears with sliders at each end.  Move 
the left slider to the right to ignore dark areas and move the right slider to the left 
to ignore light areas.  Press the Alt key and click on the slider (you may need to 
move it slightly) to see the luminance range mask. 

Radial Filter Tool 

Using the Radial Filter tool you can draw an ellipse and perform the same adjustments 
that are available in the Basic panel except these adjustments are applied either inside 
or outside the ellipse. 

 Select the Radial Filter tool (Shift-M) 

 Start New Radial Filter:  If this is not the first radial filter applied to this image, select 
the New label at the top of the tool, and double-click on the Effect label to reset all 
the sliders. 



Copyright © 2020 by Bruce Blinn   34 
 

 Set Adjustment Sliders: Set the adjustment sliders to what you estimate will be 
needed, or select a preset value from the Effect drop down menu.  If you do not 
see all the adjustment sliders, click the (barely visible) arrow to the right of the 
Effect label. You can reset all the sliders by double-clicking on the Effect label. 
You can reset an individual slider by double-clicking on it. 

 Draw Ellipse: Click where you want the center of the ellipse and drag the cursor to 
create the ellipse.  If you press the Shift key while you drag, the ellipse will be a 
perfect circle.  If you press control and double-click anywhere in the image, it will 
create the largest ellipse that will fit in the image.  

The apostrophe key (‘) turns the Invert Mask checkbox on and off, which, in turn, toggles 
the application of the adjustments to inside or outside the ellipse. 

Adjustment Brush Tool 

Using the Adjustment Brush tool you can make the same adjustments that are available 
in the Basic panel except these adjustments are only applied where you paint a mask 
overlay. 

 Select the Adjustment Brush tool (K key) 

 Start New Adjustment:  If this is not the first adjustment to this image, select the New 
label at the top of the tool, and double-click on the Effect label to reset all the 
sliders. 

 Set Adjustment Sliders: Set the adjustment sliders to what you estimate will be 
needed, or select a preset value from the Effect drop down menu.  If you do not 
see all the adjustment sliders, click the arrow to the right of the Effect label (barely 
visible). You can reset all the sliders by double-clicking on the Effect label. You 
can reset an individual slider by double-clicking on it. 

 Set Brush Characteristics: Set the brush characteristics using the sliders at the 
bottom of the panel. 

 Paint on Image: Click and drag over the area (paint) to create the mask overlay.  
This is the area where the adjustment will be applied. You can press O while you 
are painting to temporarily show the mask overlay, or you can turn on Show 

Selected Mask Overlay in the toolbar below the image.  To erase part of the mask 
overlay, click on Erase in the brush settings and paint over the area you want to 
erase. 

 Refine Adjustment: Change slider values or paint or erase the mask overlay. 

Rather than erasing part of the mask overlay, you can use the range mask to 
automatically apply the adjustment to selective areas covered by the mask overlay.  The 
Range Mask drop down menu is at the bottom of the Adjustment Brush panel.  You can 
select Off, Color, or Luminance.  If you selecting Color, the adjustment will only apply to a 
certain range of color.  If you select Luminance, the adjustment will only apply to a 
specified range of brightness. 

 At the bottom of the Adjustment Brush panel press the Range Mask drop down 
menu and select Color or Luminance. 

 If you selected Color, the Color Range Selector (eye dropper) appears.  Click on 
the color you want the filter to apply to.  You can more colors by pressing the 



Copyright © 2020 by Bruce Blinn   35 
 

Shift key and clicking on the other colors, or you can click and drag to include a 
range of colors  The Amount slider controls how many colors are included in the 
range.  Press the Alt key and click on the slider (you may need to move it slightly) 
to see the color range mask. 

 If you selected Luminance, a Range slider appears with sliders at each end.  Move 
the left slider to the right to ignore dark areas and move the right slider to the left 
to ignore light areas.  Press the Alt key and click on the slider (you may need to 
move it slightly) to see the luminance range mask. 

Correcting Problems 

Recover Clipped Highlights 

After you adjust the Whites and Exposure, there may be some clipped highlights.  To find 
out, look at the triangle in the top-right corner of the histogram.  If the triangle is gray, 
there is no clipping.  If it is red, yellow, or blue, there is clipping of that color.  If it turns 
white (light gray), there is clipping in all colors. 

To find out where the highlights have been clipped, hover the cursor over the triangle in 
the top-right corner of the histogram.  Any clipped highlights will turn red in the image.  If 
you click on the triangle, the red clipping indicator will stay on until you click it again.  
You can also press the J key to toggle it on and off. 

If some of the highlights are clipped, you have three choices: 
 

 You could leave them alone and they will be pure white in the image. 

 You could reduce the Exposure or Whites sliders, or 

 You can use the Highlights slider to try to recover some of the detail in the 
highlights. 

To recover the clipped highlights, drag the Highlights slider left.  Watch the red clipping 
indicator to see how effective it is. 

Recover Clipped Shadows 

After you adjust the Blacks and Exposure, there may be some clipped shadows.  To find 
out, look at the triangle in the top-left corner of the histogram.  If the triangle is gray, 
there is no clipping.  If it is red, yellow, or blue, there is clipping of that color.  If it turns 
white (light gray), there is clipping in all colors. 

To find out where the shadows have been clipped, hover the cursor over the triangle in 
the top-left corner of the histogram.  Any clipped highlights will turn blue in the image.  If 
you click on the triangle, the blue clipping indicator will stay on until you click it again.  
You can also press the J key to toggle it on and off. 

If some of the shadows are clipped, you have three choices: 
 

 You could leave them alone and they will be pure black in the image. 

 You could reduce the Exposure or Blacks sliders, or 

 You can use the Shadows slider to try to recover some of the detail in the 
shadows. 

To recover the clipped shadows, drag the Shadows slider right.  Watch the blue clipping 
indicator to see how effective it is. 
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Richer Sky 

The Graduated Filter tool can be used to simulate the effects of using a neutral density 
filter.  For example to darken the sky: 

 Create a graduated filter from the top of the image to just above the horizon.  The 
sky should be a little lighter near the horizon. 

 Darken the sky by moving the Exposure slider left. 

 Add blue to the sky by moving the Temp slider left. 

 Move the Contrast slider right to bring out the clouds. 

More about Lightroom 

Collections 

Collections are like photo albums.  Lightroom lets you create collections and collection 
sets.  A collection set is like a folder; it has a name that describes the collections it 
contains and it contains collections or other collection sets.  A collection is similar; it has 
a name that describes the collection but it contains images.  So a collection set contains 
collections and collections contain images. 

The images in a collection are only references to images, not the actual images.  That is, 
the images are not copied to the collection; there is only one copy of the image in 
Lightroom regardless of how many collections it is in.  So an image can be in more than 
one collection too. 

There are several ways to add images to a collection: 

 When you create a collection, the collection dialog gives you the option of adding 
the currently selected images to the new collection. 

 You can drag an image and drop it on the name of the collection. 

 You can make a collection the target collection (see below) and use any of the 
ways of adding images to the target collection. 

Smart Collections 

A smart collection is a collection that is automatically populated with images that match a 
list of criteria.  Lightroom keeps the collection up to date by searching its data base for 
any image that matches the criteria.  Once the smart collection is created as described 
below that number to the right of the collection name is the number of images that are in 
the collection.  If you click on the name of the collection, the images in the collection will 
be displayed in the center panel and the filmstrip. 

To create a smart collection: 

 In the Collections panel, click on the plus sign (+) and select Create Smart Collection 
from the popup menu.  This will bring up the Create Smart Collection dialog. 

 

o Enter a name for the smart collection in the Name field. 
o In the Location section, enter the information where you want to save the 

collection. 
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o Enter the rules to use for selecting images for the collection.  Each line 
specifies separate rule.  The plus and minus buttons (+, -) on the right 
side of the line add a new rule following the current rule or delete the 
current rule.  If you press the Alt key, the plus sign (+) turns to a hash 
mark (#).  You can press the hash mark to add a sub-rule, in which case, 
both the condition of the rule and subrule must match. 

o Press Create when you are finished. 

The operators for matching strings are contains, contains all, and contains words.  The 
meanings of these phrases are: 
 

 Contains matches if the string is a substring of the target.  If more than one string 
is specified (separated by commas), only one needs to match the target. 

 Contains all is the same as contains unless more than one string is specified.  
Then, the target must contain all the strings. 

 Contains words is the same as contains all except each string must match a whole 
word in the target. 

Quick Collection 

If you press the B key, the currently selected image(s) will be added to the Quick 
Collection.  The B key is a toggle, so as long as the same image is selected if you press 
it again, it will remove the image from the Quick Collection. 

You can also click in the circle in the upper right corner of the image to add or delete the 
image from the Quick Collection. 

To see the images in the Quick Collection, expand the Catalog panel and click on Quick 
Collection. 

Once you are done with the Quick Collection, you can either save it or clear it.  Both of 
these options are available when you right-click on the Quick Collection in the Catalog 
panel.  When you save the Quick Collection it will be save in the Collections panel and 
the Quick Collection will be cleared. 

Target Collections 

Right-click on the name of any collection (other than a smart collection) and choose Set 

as Target Collection.  The Target Collection will have a plus sigh (+) to the right of its name. 

When a collection is selected as the Target Collection, you can press the B key to add 
the currently selected image(s) to the Target Collection, not the Quick Collection (see 
Quick Collection above).  Similarly, if you click on the circle in the upper right corner of 
the image, the image will be added or deleted to the Target Collection.  Basically, when 
a collection is the Target Collection, it takes the place of the Quick Collection. 

To unmark a collection as the Target Collection, right-click on the collection‟s name and 
choose Set as Target Collection.  This menu item is a toggle, so it will have a checkmark 
next to it when it selected and nothing when it is not selected.  You can only have one 
Target Collection at a time. 

Resequence a Collection 

The order of images in a non-smart collection can be changed.  You can select a variety 
or predefined orders by changing the Sort order in toolbar under the main window.  Or, 
you put the images in any order you want by dragging them around.  Doing this will 



Copyright © 2020 by Bruce Blinn   38 
 

automatically change the sort order to Custom Order.  However, the number of changes 
you can make to the order of the images seem to be limited.  If this is a problem, one 
solution is to create a new collection by adding the images in the order that you want 
them to be. 

In Lightroom, 

 Go to Grid view in the Library module (press the G key). 

 Select the collection you want to copy the images from. 

o Make sure the sort order is set to Custom Order. 

o Right-click the collection and select Create Collection. 

 Specify the name as the same as the old collection and add the 
suffix .new. 

 This will create a new collection next to the old collection. 

 Right-click the new collection and select Set as Target Collection. 

 Select the old collection. 

 For each image in the old collection and in the order you want the images to 
appear in the new collection, do the following steps: 

o Select the image. 

o Press B to add the image to the new (target) collection 

o Press backspace to delete the image from the current collection. 

 Right-click the old collection and select Delete. 

 Right-click the old collection and rename it to remove the .new suffix. 

Backup Changes Using XMP Files 

When you make a change to an image file in Lightroom, the change is recorded in the 
Lightroom catalog, but the image file is not actually changed.  Thus, it is important to 
backup the Lightroom catalog to make sure this information is preserved.  If the catalog 
is lost or destroyed, all the changes you have made to your images are also lost or 
destroyed.  In the section “Setting up Lightroom”, I described how to changes the 
settings in Lightroom to automatically backup the Lightroom catalog.  In this section, I 
describe how to save this information to XMP files.  You should still backup the 
Lightroom catalog; this is an additional safeguard you may want to consider. 

Raw image files are read-only; therefore, when additional information needs to be saved 
about the image, it is stored in a separate text file.  These files are called XMP files (or 
sidecar files) because they are saved in the same folder as the corresponding raw file 
and they have the same name as the raw file, but they have the suffix “xmp”. 

Other types of image files (that is, not raw file such as JPEG, TIF, or DNG) to not need 
XMP files since they are not read-only and their file format allows the information to be 
stored directly in the file. 

When Lightroom imports a raw file, if it sees a corresponding XMP file, it will import the 
information from the XMP file as well as the information from the raw file.  If the XMP file 
is up to date, it serves as a backup of the information in the Lightroom catalog for an 
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individual file.  It also is the mechanism used to transfer information about the changes 
you have made to an image when you share that image with another application. 

Automatically Create XMP Files 

Lightroom has an option to always write any changes you make to an image to an XMP 
file in addition to saving the information in the Lightroom catalog.  Some people complain 
that this hurts the performance of Lightroom because every time you make an 
adjustment, such as move a slider, it has to write that value to the XMP file.  Unless you 
have a very great number of edits to a single image, this should not be a significant 
problem. 

To turn on this feature: 

 Select Edit->Catalog Settings->Metadata. 

 Select the checkbox Automatically write changes into XMP. 

Selectively Create XMP Files 

Alternatively, you can manually select the images you want to create XMP files for and 
create the XMP file at a time of your choosing.  For example, many people keep all the 
images for a single photo shoot in a single folder and edit these images together.  When 
you are finished editing the images, you can select them all and create XMP files for 
them. 

To manually create XMP files: 

 Select the images you want to create XMP files for. 

 Select the Metadata->Save Metadata to Files. You can select this option either from 
the menu bar at the top of Lightroom or you can right-click on one of the selected 
images and select it from the popup menu. 

You can also create a smart collection that contains every image in Lightroom that has 
been edited.  You do this by selecting the Has Edits and is true rule values.  Then you can 
update the XMP files for every image that you have edited in Lightroom. 

 Select the smart collection with the images that have been edited. 

 Press control-A to select all the images. 

 Select the Metadata->Save Metadata to Files. You can select this option either from 
the menu bar at the top of Lightroom or you can right-click on one of the selected 
images and select it from the popup menu. 

History 

Resetting an Image 

The first entry in the History panel is the importing of the image.  If you click on this 
entry, the image will be reset to the state it was just after it was imported.  This may not 
be the same as the state it was in the camera if a preset or any adjustments were 
applied during import.  To get back to the state the image was in before it was imported, 
you can open it in the Develop module and press the Reset button below the right panel. 
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Importing Images 

There are times when new files need to be imported into Lightroom. 
 

 When Lightroom is initially setup. 

 When new images need to be added to Lightroom. 

 When PSD files are created for editing in Photoshop. 

 When you want to verify that all images in a folder and its subfolders are in 
Lightroom. 

If you organize your image files as described earlier in this document, the files in the 
ORIG folder should be imported into Lightroom.  If Photoshop is used to edit the images, 
the files in the EDIT folder should be imported too.  The images in the ORIG-JPEG, JPEG, 
and UNUSED folders do not need to be in Lightroom, but you may find it easier to just 
import all image files whether they need to be or not. 

The steps below describe how to import images into Lightroom.  These steps can be 
performed whether there are any new files or not. That is, you can perform these steps 
even if there are no new files just to make sure all the image files in a folder are in the 
Lightroom catalog. 

In Lightroom: 

 Go to the Library module. 

 Press the Import button at the bottom of the left panel.  To cancel the import, 
press the escape key or the Cancel button at the bottom of the right panel. 

o At the very top of the Source panel, above the names of the folders, there 
is a checkbox to Include Subfolders.  Make sure this box is checked so that 
Lightroom will find all the image files in and under the folder you import. 

o In the Source panel on the left, select the folder with the images you want 
to import.  All images in all folders under the folder you select will be 
imported.  For example: 

 

  S:/Photographs/Originals/2020/200301-Yosemite 

All the files in that folder will be displayed in the center panel. Any image 
that is already in Lightroom will be grayed out.  Only the new images will 
be shown in full brightness and they will have a checkbox in the upper left 
corner with a checkmark. You can click the checkbox to remove the 
checkmark and that image will not be imported 

o Select Add as the import mode (top center). Since the images are already 
where you want them, they only need to be added to the Lightroom 
catalog. 

o In the File Handling panel in the right panel, set Build Previews to 1:1 (full 
resolution) so there won‟t be any delay when viewing the images later. 

o In the Apply During Import panel, make sure Develop Settings is set to None.  
When you edit the files in a folder, you can always select all the images 
and apply any development settings at that time.  You do not want to 
apply any adjustments during import because they may have already 
been edited, such as the files in the JPEG and EDIT folders. 
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Also, adding a develop setting during import will cause an icon to appear 
on the images in the Library module Grid view that indicates the images 
have been modified in the Develop module.  Since all your images would 
be modified when imported, this icon is no longer useful for finding the 
images that still need to be edited. 

o Press the Import button at the bottom of the right panel. If there are no 
images to import, this button will be grayed out. If there are a lot of 
images, you can watch the progress bar at the top left of Lightroom. 

 Exit from Lightroom and select Back up in the Back Up Catalog dialog.  Since you 
may have just added a lot of images to the Lightroom catalog, this is a good time 
to backup the Lightroom catalog, and the only way to back up the Lightroom 
catalog is to exit Lightroom. 

Keywords 

Keywords are basically search terms that allow you to find images based on the 
keywords you have applied.  Typically, the way you organize your images makes it easy 
to find the images you want without using keywords.  Keywords become useful when 
you want to search across folders or collections to find images in a different way than the 
organization lends itself to.  The difficulty with keywords is that you have to apply them to 
all your images.  Additionally, when you add, delete, or rename keywords, you have to 
update the existing keywords in all your images. 

In the Keywording panel in the right side panel, I do not use the Keywording Suggestions 
and Keyword Set.  Their functionality is too limited to be of any value to me as far as I can 
tell. 

The Keyword List panel, on the other hand, is a list of all the keywords that you have 
entered into Lightroom, whether they are being used or not.  (You can enter keywords 
through the Keywording panel, the Keywording List panel, by importing an image with 
keywords, or by importing keywords directly (see Metadata->Import Keywords).) 

Create Keywords 

The Keyword List panel contains a list of all the keywords that you have entered into 
Lightroom.  New keywords can be created by assigning them to an image as described 
below or by importing an image with keywords.  These new keyword will be added to the 
keyword list automatically. 

You can also create a new keyword without assigning it to an image via the Keyword List 
panel.  Simply click on the keyword you want the new keyword under, and then click the 
plus sign (+) at the top of the Keyword List. Or, right click on any existing keyword and 
select Create Keyword Tag or Create Keyword Tag inside from the popup menu. 

If you want to create a lot of keywords, it is probably easier to export the existing 
keyword list and edit it with a text editor.  Then import the list back into Lightroom. 

 Select Metadata->Export Keywords.  This will create a text file with the existing 
keywords.  The keywords will be indented with tabs to show the hierarchy of the 
keywords. 

 Select Metadata->Import Keywords.  Once you have added the new keywords import 
the file and the new keywords will be added to the keyword list.  Note that 
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duplicate keywords will be ignored and you cannot delete keywords by deleting 
them from the import file. 

Seeing Which Keywords Are Assigned to an Image 

 Go to Grid view in the Library module (press the G key). 

 Select the image(s) you want to examine. 

 In the right side panel, expand the Keywording panel.  This panel shows all the 
keywords assigned to the selected image.  If more than one image is selected, it 
shows all the keywords assigned to any of the images.  Keywords that are not 
assigned to all the selected images are marked with an asterisk (*). 

Assigning Keywords to Images 

 Go to Grid view in the Library module (press the G key). 

 Select the image(s) you want to assign a keyword to. 

 In the right side panel, expand the Keywording panel. 

 To assign a keyword to the currently selected image(s): 

o You can type directly in the list of keywords to add or modify them.   

o Or, you can click where it says Click here to add keywords.  Then, type the 
new keyword and press return.  You can add multiple keywords by 
separating them with a comma. 

o Or, you can click on any of the keyword under Keyword Suggestions. 

o Or, you can expand the Keyword List panel and click on the checkbox to 
the left of any entry in that list. 

Filter Images by Keyword 

There are a few ways to show all the images that contain a particular keyword. 

Search metadata using the library filter: 

 Go to Grid view in the Library module (press the G key). 

 Select the folder or collection that you want to search. 

 The library filter is located at the top of the preview pane.   If it is not visible, 
press the \ key (backslash). 

 In the filter bar, select Metadata.  Four columns will appear under the filter bar.  
These allow you to select the criteria for the filter. 

 The first column will list all the keywords assigned to the images currently being 
displayed in the Library module.  Select one or more of the keywords.  You 
probably want to select All in the other columns so they will not affect the search. 

 Now the Library module will only display the images that have the selected 
keywords assigned to them.  

Search text using the library filter: 

 Go to Grid view in the Library module (press the G key). 
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 Select the folder or collection that you want to search. 

 The library filter is located at the top of the preview pane.   If it is not visible, 
press the \ key (backslash). 

 In the filter bar, select Text.  This will bring up the library filter for searching for 
text strings.  You can go directly to the text filter when you are in the Library 
module by pressing control-F. 

  The text filter has three fields.  In the first field, select Keywords from the drop 
down menu.  In the second field select how you want to match the keywords.  In 
the third field, enter the string you want to match the keyword. 

From the Keyword List: 

 When in the Library module, regardless of which image is selected, expand the 
Keyword List panel in the right side panel.  This will list all the keywords used in all 
your images. 

 The number to the right of each keyword is the number of images that are 
assigned that keyword. 

 If you hover the cursor over a keyword, a white arrow appears to the right of the 
number.  If you click on the white arrow, a library filter will automatically be 
created and all the images with that keyword will be displayed in the Library 
module. 

Make the Same Adjustment to Multiple Images 

Sometime you will want to make the same change to several images.  You can do this 
by importing the images using a preset, but after the images have been imported, you 
can use Auto Sync.  For example, you can change the profile from Adobe Color to Adobe 

Landscape on multiple images at the same time using Auto Sync. 

 Go to the Develop module. 

 Select the images you want to change in the filmstrip or press control-A top select 
all the images.  When multiple images are selected, the Previous button will 
change to become the Sync button. 

 Press and hold the control key.  The label on the Sync button will change to Auto 

Sync.  Press the Auto Sync button. 

 Now, whatever you do in the Develop module will be performed on all the 
selected images. 

 Click the Auto Sync button again to turn off Auto Sync. 

Note: If you did not see the results you were expecting, look at the completion status bar 
in the upper left corner of Lightroom.  Depending upon how much needs to be done, it 
may take several seconds before it is complete. 

Moving Lightroom’s Catalog 

While the Lightroom catalog contains the full path name of the image files, which makes 
it difficult to move the images outside of Lightroom, the catalog itself can be moved fairly 
easily. 
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If your image files are already on an external disk and you want to use Lightroom, you 
should keep the Lightroom catalog, preferences, and presets in the same location so 
that they are portable from one computer to another. 

In Windows: 

 If your current catalog is in the default location, go to the Pictures subfolder in 
your home folder. Copy the Lightroom folder to the folder where you store your 
photos. 

 Double-click on the catalog file to open Lightroom with the catalog in its new 
location.  The catalog file has the suffix lrcat.  Make sure everything is still 
working. 

In Lightroom: 

 Select Edit->Preferences->General. Under Default Catalog, change When starting up use 

this catalog to the name of your catalog in the new location. 

 Select Edit->Preferences->Presets. Under Location, select Store presets with this 

catalog. 

 Exit Lightroom and update the Backup folder field when the Back Up Catalog dialog 
appears.  (I think this happens automatically.) 

In Windows: 

 Rename or remove the original Lightroom folder to make sure it is not used 
accidentally. 

Presets and Defaults 

Default Settings 

You can change the default settings in the Develop module so that they are applied 
automatically when an image is opened in the Develop module. 

 Ensure all panels on the right are set to their default values.  To do this, click the 
Reset button at the bottom of the panel on the right.  This resets the photo to the 
default values. 

 Change the settings to the values that you want as the default values. 

 Press and hold the Alt key.  When you do the Reset button below the panels on 
the right will change to the Set Default button.  Press the Set Default button.  In the 
dialog that pops up, press Update to Current Settings. 

Creating a Preset 

 Click the Reset Button at the bottom of the right panel pane.  This resets the 
photo to remove any existing adjustments so they will not be part of the preset. 

 Make changes to the settings you want as part of the preset. 

 Click the plus sign (+) in the Presets panel and choose Create Preset. 

o Enter a name for the preset. 

o Click on the Check None checkbox to turn off all the checkboxes. 
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o Click on the check boxes for the settings you want included in the preset. 

o Click the Create button.  The preset will be created and put in the Preset 
panel under User Presets. 

Update a Preset 

 Click the Reset Button at the bottom of the right panel pane.  This resets the 
photo to remove any existing adjustments so they will not be part of the preset. 

 Apply the preset you want to update. 

 Make changes to the adjustments you want as part of the preset. 

 Right-click on the preset and choose Update with Current Settings. 

o Click on any additional check boxes needed for the settings you want 
included in the preset. 

o Click the Update button. 

Applying a Preset 

 Select one or more images that you want to apply the preset to. 

 Expand the Presets panel on the left. 

 Find the preset that you want to apply.  If you hover the cursor over the preset 
name, it will be temporarily applied to the image so you can see what it will look 
like.  Click the preset name to apply the preset to the image. 

Rating Images 

There are several ways to rate images in Lightroom. 
 

 Star ratings 

 Color labels 

 Flagged, unflagged, and rejected flags 

 Keywords 

Star Ratings 

Star ratings are what most people think of when rating images.  Typically, the more stars 
an image has the better the image is.  Thus, 5-stars is used for the best images and no 
stars for the worst. 

When in the Library module, either Grid view or Loupe view, the star rating is shown 
below the image.  Also, when you right click on the image and select Set Color Label, the 
rating assigned to the image will have a check mark next to it. 

You can set the rating for an image by right-clicking on the image in either the Library 
module or the Develop module and selecting Set Rating.  Or, you can use the following 
shortcuts keys to change the rating of the selected images. 
 

0 Reset rating to none 
1-5 Set rating 
 [ Decrease the rating 
] Increase the rating 
Shift-1-5 Set rating and move to next photo 
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Shift-6-9 Set color label and move to next photo 

You can use the Library Filter at the top of the preview pane in the Library module to 
select the images to display based on the rating of the images.  If the filter bar is not 
visible at the top of the preview pane, press the \ key (backslash).  Or, you can select 
Library->Filter by Rating from the menu bar. 

Color Labels 

You can assign a single color label to an image.  There are 5 colors to choose from.  
The meaning of each color is up to you.  Color labels are similar to star ratings except 
there is no implied ranking to the colors. 

When in the Library module Grid view, the color label is shown by surrounding the image 
with a border of the designated color.  Also, when you right click on the image and select 
Set Color Label, the color label assigned to the image will have a check mark next to it. 

You can set the color label for an image by right-clicking on the image in either the 
Library module or the Develop module and selecting Set Color Label.  Or, you can use the 
following shortcuts keys to change the rating of the selected images.  There is no 
shortcut for setting the color label to purple or to remove the color label. 
 

6 Set color label to red 
7 Set color label to yellow 
8 Set color label to green 
9 Set color label to blue 

You can use the library filter at the top of the preview pane in the Library module to 
select the images to display based on the color label of the images.  If the filter bar is not 
visible at the top of the preview panel, press the \ key (backslash).  Or, you can select 
Library->Filter by Color Label from the menu bar. 

If you use color labels, you may want to be able to see the color label when in the 
Library module, Loupe view.  By default, the color label is not shown.  To enable it, 
select an image and go to Loupe view (press E).  On the right side of the toolbar under 
the main preview window, press the down arrow and select Color Label. 

Flagged, Unflagged, and Rejected flags 

There are two flags, flagged and rejected, that can be assigned to an image.  These 
flags are typically used when making the initial review of the images while trying to 
decide which images to keep and which to throw away.  Only one of the flags can be set 
at a time. 

When in the Library module Grid view, if the flagged or rejected flag is set, a flag icon will 
be shown above and to the left of the image.  A white flag is used for flagged and a black 
flag with an x on it is used for the rejected.  In the Library module Loupe view, both flags 
are shown below the image, but they are either gray or highlighted to indicate the state 
of the flags.  Also, when you right click on the image and select Set Flag, the flag 
assigned to the image will have a check mark next to it. 

You can set the flag for an image by right-clicking on the image in either the Library 
module or the Develop module and selecting Set Flag.  Or, you can use the following 
shortcuts keys to change the flags of the selected images. 
 

P Set the flagged (picked) flag 

X Set the rejected flag 
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U Unset the flagged and rejected flags 

You can use the library filter at the top of the preview pane in the Library module to 
select the images to display based on the flag setting of the images.  If the filter bar is 
not visible at the top of the preview pane, press the \ key (backslash).  Or, you can select 
Library->Filter by Flag from the menu bar. 

Since the flags are intended to be used to select and reject images, there is also a 
command Photo->Delete Rejected on the menu bar, which can be used to delete any image 
with the rejected flag set. 

Keywords 

If the rating stars, color labels, and flags do not provide a useful way of rating your 
images, you can devise your own rating system by defining keywords and values and 
assigning them to your images 

Finding Images by Rating 

To find images with one of the ratings described in this section, follow these steps. 

 In the Folders or Collections panel, select the images you want to search. 

 Go to Grid view in the Library module (press the G key). 

 Use the library filter to show only the images with the rating you are searching 
for.  The library filter should be above the center preview pane.  If it is not visible, 
press the \ key (backslash). 

o Select Attribute in the library filter unless you are searching on a keyword, 
in which case, select Metadata.  The attribute (or metadata) filter bar will 
appear below the library filter.  Click on the rating you want to search. 

o Now, the center preview pane should only show images that match the 
rating.   

You can change the rating on all the images by pressing control-A to 
select all the images in the center pane and then setting the new rating. 

 In the library filter, press None to turn off the filter.  All the images in the folder or 
collection will appear again. 

Selecting Images 

You select an image by clicking on it.  You can do this whenever there are multiple 
images displayed such as in Grid view in the Library module or the filmstrip (bottom 
panel).  When an image is selected, it will be highlighted by lightening the border around 
the image. 

You can select a range of images by first selecting the first (or last) image in the range 
and then pressing the Shift key and selecting the last image in the range (Shift-click). 

You can select multiple images that are not consecutive by selecting one image and 
then pressing the control key and selecting the rest of the images (control-click). 
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Most Selected Image 

When multiple images are selected, Lightroom has the concept of the most selected 
image.  The border of the most selected image will be lighter than the border of the other 
selected images (and their borders will be lighter than the borders of the non-selected 
images). Only the most selected image will be affected by adjustments you make, such 
as using Quick Develop panel or making the adjustments in the Develop module. 

Initially, the most selected image will be the first image selected.  To make another 
image the most selected image, click on the image, not the border around it. 

Synchronizing Lightroom Catalog 

If Lightroom is not used for all changes to your image files, it is possible for the 
Lightroom catalog to become out of sync with your actual image files. 
 

 There may be new files that have not been imported to Lightroom. 

 There may be missing files that were deleted from outside Lightroom. 

 Files may have been edited in another tool so the metadata has changed. 

When a missing file is displayed in the Library module in Grid view and in the filmstrip, it 
will have an exclamation mark in the upper right corner.  If an entire folder is missing, its 
name in the Folder panel will be preceded with a question mark. 

The Synchronize Folder command in the Library module will correct these problems.  You 
can also use this command to get status information since will show the number of new 
files and missing files that it found. 

Note: In general, the Synchronize Folder command will do the right thing; however, if an 
image file was moved outside of Lightroom, this command will remove the old entry for 
the image and import it as a new file.  This will cause you to lose any previous changes 
you have made to the image.  Similarly, if you move a folder outside of Lightroom, this 
command will remove the entries from the old folder, but it will not import the new folder.  
It will only import new images that are in a folder that it has imported before. 

 Go to Grid view in the Library module (press the G key). 

 In the Folder panel, select the folder that you want to synchronize.  The images 
in the folder will be shown in the Grid view and the filmstrip. 

 Select Library->Synchronize Folder or right-click on the folder in the Folder panel 
and select Synchronize Folder.  The Synchronize Folder dialog will appear. 

o If you press Show Missing Photos, the other checkboxes are ignored and 
the images in the Grid view and the filmstrip will be filtered to only show 
images that are missing on disk. 

o If you press Synchronize, only the checked functions will be performed.  
Note: the Synchronize button will be gray until Lightroom has finished 
checking the folder so you may have to wait a few seconds before you 
can press this button. 

 If you check Import new photos, the image files in the folder that are 
not yet imported to into Lightroom will be imported when you press 
Synchronize.  The number of images that will be imported is in 
parentheses.  This option will only find new images in folders that 
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are already in Lightroom.  It will not import a new folder full of 
images.  

 If you check Remove missing photos from catalog, the images in the 
Lightroom catalog that cannot be found on the disk will be 
removed from the catalog.  The number of images that will be 
removed is in parentheses. 

 If you check Scan for metadata updates, it will update the catalog 
with any changes to the metadata found in the image. 

If you want to see if there are any images in the Lightroom catalog that are missing, you 
can use the Library->Find All Missing Photos command. This will search the entire catalog 
for image files that are no longer where they are supposed to be on disk. 

 From the Library module, select Library->Find All Missing Photos.  This will fill the 
display with all the files that are in the catalog, but are missing from disk. 

 To find where a file as located, right-click the image and select Show in Explorer 
then press Locate.  When the Locate Missing File dialog pops up there will be a 
field named Previous Location, which has the complete path to where that file as 
located. 

Because the Synchronize Folder command will not import a new folder of image files, you 
may periodically want to import images from the top folder that holds all your images.  If 
no new images are found, no changes will be made. 

How To 

This section contains topics that may be relevant to Lightroom users, but not necessarily 
about Lightroom. 

Assign a Drive Letter to a Removable Disk 

When a removable disk is mounted, it will be assigned the next available drive letter. 
Since you want the path to your images to be consistent and not dependent upon 
whatever disks happen to be mounted, you should assign a permanent drive letter to the 
disk containing your images. The following stems describe how to do this. 

 Mount the disk. Or, if it is already mounted, make sure it is not in use and that no 
files on the disk are open. 

 Right-click on the Windows button (used to be the Start button) and select Disk 

Management. 

 Right-click on the volume name for the disk you want to assign a drive letter to, 
and select Change Drive Letter and Paths. 

 In the Change Drive Letter and Paths popup, select Change. 

 In the Change Drive Letter or Path popup, select Assign the following drive letter and 
select the drive letter you want in the drop-down menu to the right. 

 Click OK to each popup and exit the Disk Management tool. 
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Choose the Bit Depth 

The bit depth is either 8 bits or 16 bits. The more bits, the more precision can be 
recorded in the intensity value of each pixel. Each pixel records the intensity of light of a 
particular color: red, green, or blue. A bit depth of 8 allows you to record 256 levels (2 to 
the power of 8) and 16 bits allows you to record 65,536 levels (2 to the power of 16). (In 
actuality, when 16-bit is used only 12-bits of precision are recorded by the camera (4096 
levels), but it is still significantly more than 8 bits.) 

The main disadvantage of a larger bit depth is the image file is much larger because 
each pixel requires twice as much space to store. The larger file requires more disk 
space to store it, more memory space to process it, more processor cycles to perform 
computations on it, more bandwidth to move it, and so on. 

In general, you should set your camera to use 16-bit bit depth and keep that precision 
throughout the editing workflow. When you process the image for output, you can decide 
how much precision is needed to provide the desired result. 

Choose the Color Space 

The most common color spaces to choose between are Adobe RGB and sRGB. Adobe 
RGB is a wider color space (has more colors) so is a good choice until you know you no 
longer need the extra colors. In general, you will no longer need the extra colors when 
you output the image to a device that does not support them. Thus, you want to keep 
your color space set to Adobe RGB in your camera and throughout the editing workflow. 
Convert the color space to sRGB when you export the file to a JPEG file that will only be 
displayed, for example, on the web or sent to a print service that requires sRGB format. 

If you are a photographer that will only display your images on the web or send them to 
an online print service that only supports sRGB, then sRGB may provide sufficient tonal 
range for you. However, you can always convert from Adobe RGB to sRGB, but once 
the image is in sRGB, you cannot get back the extra tonal range available in AdobeRGB. 

Color Calibrate Your Display  

It is a good idea to re-calibrate your display every month or so.  As you will see, it is very 
simple and quick to calibrate your display using Spyder 5 Pro so it is not inconvenient.  
Colors drift, especially in less expensive displays. 

In Windows, color profiles are stored in the following folder and use the suffix “icm”. 
 

 C:/Windows/System32/spool/drivers/color 

This section describes the steps to calibrate your display color using the Spyder 5 Pro 
software and sensor.  The software displays colors on your display and the sensor (aka, 
hockey puck) reads the colors to determine what is actually displayed. 

 Turn on the display and let it warm up for 30 minutes. 

 Set the brightness the same as you would while editing. The goal is to always 
have the same brightness when editing. 

 

o Move the display to the location where you do your editing. 
o Set the lighting conditions as you would for editing. 
o Set the brightness to about 50% on the display. 

https://smile.amazon.com/gp/product/B00UBSL31Q/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1
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o Turn off the auto brightness feature if it has one (look in power saving 
options).   

 Download the Spyder 5 Pro software from the URL below.  Scroll down to the 
Spyder5 Software Download area and click on the Windows logo under Spyder5Pro to 
start the download. 

 

 datacolor.com/pages/photography-design/spyder5family-en 

 Install the Spyder 5 Pro software by running the Spyder5Pro_5.2_Setup.exe file that 
was downloaded and accept the default values. 

 Run the software.  The installation should have put an icon on the desktop, which 
you can double-click to run the software. 

 

o The first time you run the software you will have to activate it.  This 
requires an Internet connection. 

o The software opens with a checklist of four items.  Read each item and 
select each checkbox to confirm it.  The last item is to verify you have 
plugged the Spyder5Pro sensor into a USB port.  Press Next when you 
are ready. 

o The next screen asks whether you have a display built into a laptop or an 
external display.  Make your selection and press Next. 

o Next, enter the manufacturer and model of the display, and press Next. 
o Next is a list of control features on your display.  Check all that apply and 

press Next. 
o If you have calibrated this display before, you will have three options: 

recalibrate, check calibration, and full calibration.  To see the setting, 
press Change Settings.  Otherwise, you will only have one option: full 
calibration and the default settings will be displayed.  Accept the default 
values and press Next. 

 

 Gamma   2.2  (contrast ratio of 
display) 

 White Point  6500K  (color tint of white) 
 Brightness  Adjust 
 Room Light  On 

 

o Place the Spyder 5 Pro sensor flat on the desk in front of the display, and 
press Next. 

o Take the cover off the sensor and slide it down the wire so you can hang 
the sensor over the top of the display and it will exactly cover the sensor 
outline in the software.  Make sure the sensor if flat against the display 
(you can tilt the display back to help).  Then press Next. 

o Calibration will take several minutes.  When it‟s finished, unplug the 
Spyder5Pro sensor put cover over sensor and put it away.  Then press 
Finish. 

o You will then be asked to save the profile.  Make sure the name is 
descriptive or change it.  Append the name with the date.  For example: 

 

  Lenovo ThinkVision-181001 

http://www.datacolor.com/pages/photography-design/spyder5family-en/
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Export Low Resolution Images 

Exporting an image is Lightroom‟s way of making a new image file from an image in the 
Lightroom catalog.  Exported images have all the edits applied, and additional 
modifications can be made during the export process, such as converting the image to 
another file format (for example, JPEG or TIF). 

With today‟s cameras, most images have more resolution than can be used when the 
images are displayed on a computer screen.  Therefore, when an image is intended for 
display on a computer screen, its resolution can be reduced to match the display device.  
This, in turn, will make the image file smaller, which will make the image quicker to 
transmit over the network and quicker to load into a browser. 

In Lightroom: 

 Go to Grid view in the Library module (press the G key). 

Display the images you want to export in the center panel.  You can do this, for 
example, by selecting any folder or collection from the left panel. Since there may 
be more than one file associated with an image, make sure you select the folder 
that has correct version of the image(s).  For example, in the Folders panel you 
could select: 

 

 S:/Photographs/Originals/2020/200301-Yosemite/EDIT 

 Now that the images you want to export are being displayed, press control-A to 
select all the images.  If you do not want to export all of the images being 
displayed, select the ones you want to export and deselect the others. 

 Select the Sort order in the toolbar below the main window so the images appear 
in the correct order. 

 Press the Export button at the bottom of the left panel.  This will open the Export 
dialog.  You can either select the JPEG-LORES preset or perform the following 
steps. 

o In the Export To drop down menu (at the top; not the one in the Export 
Location section), choose Hard Drive. 

o Click on the Export Location section if necessary to expand it. 
 

 In Export To,  choose Choose folder later. 
 Uncheck Add to This Catalog. 
 In Existing Files, choose Ask what to do. 

o Click on the File Naming section if necessary to expand it. 

 Check Rename To, and choose Sequenced Filename. 
 

This will prefix the existing filename with a 3-digit sequence 
number to preserve the display order of the files. 

o Click on the File Settings section if necessary to expand it. 
 

 In Image Format, choose JPEG. 
 In Color Space,  choose sRGB. 
 In Quality,  enter 50. 

o Click on the Image Sizing section if necessary to expand it. 
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 Check Resize to Fit, and choose Width & Height. 
 Check Don’t Enlarge. 
 In W,   enter 1200. 
 In H,   enter 800. 
 In Resolution,  enter 240. 

o Click on the Output Sharpening section if necessary to expand it. 
 

 Check Sharpen For. 
 In Sharpen For,  choose Screen. 
 In Amount,  choose Standard. 

o Click on the Metadata section if necessary to expand it. 
 

 In Include,  choose Copyright & Contact Info Only. 

o Click on the Watermarking section if necessary to expand it. 
 

 Uncheck Watermark. 

o Click on the Post-Processing section if necessary to expand it. 
 

 In After Export,  choose Do nothing. 

 Press the Export button. 

 When the Choose Folder dialog opens, choose the folder where you want to 
export the images.  For example: 

 

 $PICS/Albums/FamilyPhotoAlbums/<albumName>/JPEG-LORES 

Export High Resolution Images 

Exporting an image is Lightroom‟s way of making a new image file from an image in the 
Lightroom catalog.  Exported images have all the edits applied, and additional 
modifications can be made during the export process, such as converting the image to 
another file format (for example, JPEG or TIF). 

When you want to print an image on photographic paper, you typically want to preserve 
as much resolution as possible.  The more resolution in the image, the larger the image 
can be printed without introducing distortion. 

In Lightroom: 

 Go to Grid view in the Library module (press the G key). 

Display the images you want to export in the center panel.  You can do this, for 
example, by selecting any folder or collection from the left panel. Since there may 
be more than one file associated with an image, make sure you select the folder 
that has correct version of the image(s).  For example, in the Folders panel you 
could select: 

 

 S:/Photographs/Originals/2020/200301-Yosemite/EDIT 

 Now that the images you want to export are being displayed, press control-A to 
select all the images.  If you do not want to export all of the images being 
displayed, select the ones you want to export and deselect the others. 

 Select the Sort order in the toolbar below the main window so the images appear 
in the correct order. 
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 Press the Export button at the bottom of the left panel.  This will open the Export 
dialog.  You can either select the JPEG-HIRES preset or perform the following 
steps. 

o In the Export To drop down menu (at the top; not the one in the Export 
Location section), choose Hard Drive. 

o Click on the Export Location section if necessary to expand it. 
 

 In Export To,  choose Choose folder later. 
 Uncheck Add to This Catalog. 
 In Existing Files, choose Ask what to do. 

o Click on the File Naming section if necessary to expand it.  For high 
resolution prints, they usually do not have a sequence that you need to 
preserve, so do not add a sequence number. 

 Uncheck Rename To 

o Click on the File Settings section if necessary to expand it. 
 

 In Image Format, choose JPEG. 
 In Color Space,  choose sRGB. 
 In Quality,  enter 100. 

o Click on the Image Sizing section if necessary to expand it. 
 

 Uncheck Resize to Fit. 
 In Resolution,  enter 300. 

o Click on the Output Sharpening section if necessary to expand it. 
 

 Check Sharpen For. 
 In Sharpen For,  choose Matte Paper. 
 In Amount,  choose Standard. 

o Click on the Metadata section if necessary to expand it. 
 

 In Include,  choose Copyright & Contact Info Only. 

o Click on the Watermarking section if necessary to expand it. 
 

 Uncheck Watermark. 

o Click on the Post-Processing section if necessary to expand it. 
 

 In After Export,  choose Do nothing. 

 Press the Export button. 

 When the Choose Folder dialog opens, choose the folder where you want to 
export the images.  For example: 

 

 $PICS/Albums/FamilyPhotoAlbums/<albumName>/JPEG-HIRES 

File Formats 

CRW, CR2, CR3 These are the extensions used for Cannon camera raw files. 

DNG DNG files were developed by Adobe to be a common file format for 
raw image files (digital negatives); however, Cannon and Nikon did 
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not adopt the format and continue to use their own proprietary 
formats.  One of the benefits of DNG files is edits and metadata can 
be stored in the file, whereas this information needs to be stored in a 
separate XMP file when a proprietary raw file format is used. 

JPG JPEG or JPG is a non-proprietary format for image files.  However, 
unlike most other file formats, these files are compressed, which 
causes the image to be degraded each time the image is saved.  
Therefore, this format is good for the initial image and the final image, 
but not for the editing stages in between.  It also does not support 
Photoshop‟s layers, so they must be flattened before saving in a 
JPEG file.  All image processors support this format, so this is the 
typical format used for web pages and online printing sites. 

NEF, NRW These are the extensions used for Nikon camera raw files. 

PSD This is Photoshop‟s native format, so it supports all of Photoshop‟s 
features.  This is a good format to use while you are working on an 
image in Photoshop. 

TIFF This is a non-proprietary format, but it supports most of Photoshop‟s 
features including layers, which makes it a good alternative to PSD 
files. 

XMP XMP files are files associated with raw files with the same base name.  
They contain the edit and metadata information for the image since 
raw files are read-only.  Lightroom normally keeps that information in 
its catalog until it is explicitly saved to an XMP file or the information is 
needed outside of Lightroom such as when sending an image to 
Photoshop. 

Image Resolution 

Aspect Ratio 

The image sensor in a DSLR has the same aspect ratio as 35mm film, which is 2:3.  
This means that the long side of the image is 1.5 times as long as the short side. 

For printed images, most people prefer an image that is a little more square; therefore, 
printed images are usually 4:5.  For example, 8”x10”, 11”x14”, and 16”x20” are common 
sizes for printed images using the 4:5 aspect ratio. 

For example, an image from a 24MP DLSR would have 24 million pixels arranged in a 
grid of 4,000 by 6,000 pixels (2:3 aspect ratio). 

In order to print the image in 4:5 format, you would need to crop the image to 4,000 by 
5,000 pixels.  If you need 250 pixels per inch when printed, you could print this image as 
large as 16”x20” (see discussion below). 

Resolution 

Image resolution is what determines how large and image can be printed before it 
becomes grainy and you start to be able to see the individual pixels in the printed image.  
Different mediums need different resolutions to prevent the individual pixels from being 
discernable.  If an image has fewer pixels than a medium is capable of displaying, then 
the image cannot take full advantage of the capability of the medium.  If an image has 
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more pixels per inch than a medium is capable of displaying, the extra pixels are 
discarded (not precisely, but close enough).  At some point, packing more pixels into that 
same space is unnecessary because the eye can no longer distinguish between 
individual pixels when viewed from a particular distance. 

The following table lists the typical resolution needed by different mediums: 
 

250 ppi1 High quality printed images 
72 ppi Computer monitor 

The following table shows various image dimensions needed to print an image at 250 
pixels per inch (ppi). 
 

Display Size Aspect Ratio Pixels @ 250 PPI 

4x6 2:3 1000 x 1500 

5x7 5:7 1250 x 1750 

8x10 4:5 2000 x 2500 

11x14 4:5 2750 x 3500 

16x20 4:5 4000 x 5000 

To determine how large you can print a particular image, divide the length and width in 
pixels by the minimum number of pixels per inch that you need.  For example, for a 4000 
x 5000 image printed at 250 ppi: 
 

4000 pixels / 250 ppi = 16 inches 
5000 pixels / 250 ppi = 20 inches 

However, you are usually faced with the reverse problem.  Given an image, will it have 
enough resolution if I print it at a particular size.  To determine that, divide the length or 
height by size you want to print it. 
 

4000 pixels / 16 inches = 250 ppi 
5000 pixels / 20 inches = 250 ppi 

If an image has more resolution that necessary, then the image file is bigger than 
necessary, which requires more storage space and takes longer to load and transfer on 
computers but otherwise causes no problems.  If an image has more pixels than are 
needed by a printer, the printer simply discards the extra pixels. 

In the other hand, if an image has less resolution than recommended, you may need to 
choose a smaller size to print the image or accept a lower quality image. 

Make PSD Files from JPEG Files 

This section describes the steps to convert JPEG files to PSD files. This is typically done 
when the original file is a JPEG file rather than a raw file and you want to do the editing 
in Photoshop rather than Lightroom. 

In Photoshop: 

 Execute File->Scripts->Image Processor. 

                                                 
1 Some printing services suggest 300 ppi, but that is generally not necessary except in cases where very high quality image is needed 
and the printer being used is capable of printing that quality of an image. 
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 For Select images to process, select Select Folder and choose the folder where the 
PSD files are located. For example: 

 

 S:/Photographs/Originals/2020/200301-Yosemite/ORIG 

 For Select location to save processed images, select Save in Same Location. This will 
cause a subfolder named PSD to be created and the new files will be put there. 

 For File Type check Save as PSD. Make sure Save as JPEG is not checked. 

 Check Run Actions and choose Create Default Layers from My Actions. This will 
create the following adjustment layers. Initially, some of the layers will have a 
small adjustment preprogrammed, but all of the layers will be initially disabled. 

o Exposure 
o Levels 
o Curves 
o Color Balance 
o Hue and Saturation 

 Check Include ICC Profile. 

 Select Run. This will create a subfolder named PSD and it will put the new files in 
that folder. 

In Windows: 

 Drag the files from the PSD subfolder to the folder where you want to store the 
PSD files. 

 Remove the (now empty) PSD subfolder. 

In Lightroom: 

 Update the Lightroom Catalog to include the new PSD files.  Follow the 
instructions in “Importing Images”. 

Making a Web Gallery 

The Web module in Lightroom takes a set of image files and creates the files necessary 
to display them as a gallery in a browser.  However, the web pages generated by 
Lightroom are rather slow when there is more than a dozen or so images. 

In the left panel, expand the Collections panel and select the collection you want to 
display in a gallery.  If the images you want to display are not in a collection, select the 
images you want to display in the gallery before you select the Web module. 

The images are displayed in a working version of the default web gallery. All the 
galleries that come with Lightroom display thumbnails of the images in a grid.  You can 
click on a thumbnail to display a larger version of that image. 

The images appear in the order they are in the filmstrip at the bottom of the Lightroom 
window.  You can drag-and-drop the images in the filmstrip to change the order they 
appear in the gallery. 

The panels on the right allow you to make many customizations to the gallery.  The 
customizations that are available depend upon which style you have chosen.  You select 
the gallery style in the Layout Style panel.  When you select the style, you will get the 
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default gallery for that style.  There are several defaults choices for each style, which 
you can browse in the Template Browser on the left panel. 

 Go to the Web module. 

 In the Collections panel, select the collection to display in the gallery. 

 In the Layout Style panel, select Grid Gallery. 

 In the Template Browser panel, expand the Grid Gallery Templates and select Grid 

Gallery (default). 

 In the Site Info panel: 
 

o Enter Gallery Title.  
o Enter Gallery Author. 

 In the Color Palette panel, leave defaults. 

 In the Appearance panel: 
 

o Check Show Header. 

 In the Image Info panel: 
 

o Uncheck Title. 
o Check Caption and select Caption from drop down menu. 

 In the Output Settings panel: 
 

o Set Quality to 75. 
o Set Metadata to Copyright Only. 
o Check Watermarking and select Simple Copyright Watermark from drop down 

menu. 
o Check Sharpening and select Standard from drop down menu. 

 In the Upload Settings panel, leave defaults. 

 Press Export to export the files to a folder.  When the Save Web Gallery dialog 
pops up, navigate to the staging folder for the photo gallery web page and enter 
the folder name for the gallery. 

 

 C:/Users/Documents/WebPages/BruceBlinn/www/photography/PhotoGalleries 

Print Pictures at Costco 

Costco prices for printed pictures (as of 6/1/2019): 
 

Picture Size Price 

4x6 $0.17 

5x7 $0.59 

8x10 $1.79 

11x14 $3.99 

12x18 $3.99 

16x20 $6.99 

20x30 $9.99 
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In Lightroom: 

 Select the images that you want to print. 

 Export the images as high resolution JPEG files into a single folder.  See Export 
High Resolution Images. 

In a Browser: 

 Turn off auto-correction. 

o Go to CostcoPhotoCenter.com/prints and sign in. 

o Click on Hi, YourName in the title banner, and select Edit Account. 

o Click on Print Preferences and then the Edit button. 
 

 Default Print Size 4x6 print (glossy, lustre) 
 Default Finish  Lustre 
 Auto-correct  Off 

You will also be able to change the auto-correction setting on the Review and Place 

Order page when ordering prints. 

 Upload files. 

o Go to CostcoPhotoCenter.com/prints and sign in. 

o Click on Upload in the menu bar under the title banner. 

o Select the New Album radio button and enter the name of the album in the 
adjacent text box. 

o  Click where it says CLICK OR TAP HERE TO SELECT YOUR PHOTOS. 

o A file selection dialog box will open.  Navigate to the JPEG files you want 
to print.  When you get to the JPEG folder, enter control-A to select all the 
JPEGs or just select the ones you want to upload.  For example, navigate 
to the folder: 

 

  S:/Photographs/Albums/WebPhotoAlbums/Yosemite/JPEG-HIRES 

o Click the START UPLOAD button. 

 Print files. 

o Go to CostcoPhotoCenter.com/prints and sign in. 

o Click on MyPhotos in the menu bar under the title banner. 

o Click on the album you want to print from (whether it is some or all the 
images). 

o Click on the images you want to print or click Select All above the images. 

o Press the Order Selected Prints button. 

o In Step 1, Photo Finish 
 

 Select Lustre 
 Select As Is (which does not add a white border around the image) 

o In Step 2, Quantity 

https://www.costcophotocenter.com/prints
https://www.costcophotocenter.com/prints
https://www.costcophotocenter.com/prints
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If you are going to print one of each image, enter 1 for the size of the print 
and press the Apply button.  Otherwise, enter the quantity for each image 
below. 

o Press the Checkout button at the top of bottom of the page. 

Printing Images 

Sharpening 

Sharpening is usually saved as the last step before printing the image.  Use either the 
Unsharp Mask or Smart Sharpening tool to sharpen images. 

 View the image at roughly the same size as you plan to print it (e.g., 25-50% of 
full size). 

 Set the radius to a small value (e.g., 0.3-0.7). 

 Increase the Amount until you just start to see a halo around the edges, then back 
off slightly. 

Image Size 

When resizing a 35mm (2x3 or 4x6 aspect ratio) image for printing, cropping for 11x14 
or 8x10 makes the image more square, and 5x7 and 3x5 make the image less square 
(longer and thinner). 
 

11x14  Crops the image by shortening the long side. 
8x10 Crops the image by shortening the long side. 
5x7 Crops the image by shortening the short side (a small amount). 
3x5 Crops the image by shortening the short side. 

 

Picture Size Frame Size Aspect Ratio Pixels@250ppi 

4x6 8x10 4x6 1000x1500 

5x7 8x10 5x7 1250x1750 

8x10 11x14 4x5 2000x2500 

11x14 16x20 4x5 2750x3500 

16x20 22x28 4x5 4000x5000 

Paper Type 

Glossy paper has a smooth, shiny surface.  They usually reproduce colors better than 
matte paper, particularly in the darker areas.  Because glossy paper is shiny, it produces 
more reflections than matte paper, which, when mounted under glass, can be 
undesirable.  Since most photographs are mounted under glass, a non-reflective paper 
is usually preferred. 
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Where to Shop 

Prints 

Try the Costco Photo Center.  See the section “Print Pictures at Costco” for information 
on how to use this service. 

Mat Board 

Look at Golden State Art.  I use a plain white double mat with a backing board.  I 
typically use the same style and color mat board for all my prints.  Golden State Art is 
also a good source for other supplies, such as archival tape. 

Frames 

Look at Frame Destination. I typically use the same style and color frame for all my 
prints. 

Steps 

 In Lightroom Develop module, make changes to the image. 

 In Lightroom Library module, export the image. 

 Open browser to Costco printing site. 

 Log in. 

 Delete the previous copy of the image. 

 Upload the new image. 

 Print the image. 

Reduce the Size of Images 

Images that are intended to be displayed on a computer screen should be reduced in 
size.  This makes them smaller and quicker to display, and also makes them a 
manageable size on the screen when they are display by applications that do not control 
how big they are. 

Warning: When reducing the size of an image, be careful not to save the file over your 
existing PDS.  This would cause you to permanently reduce the resolution of the image 
in case you ever wanted to print it later. 

The image will be displayed in pixels in the browser, which means it will be displayed as 
the lesser of the number of pixels in the image or the constraint imposed by the browser.  
When displayed in the photo gallery, the thumbnail will be a maximum of 100 pixels in 
either dimension, and in the display panel, the image will be a maximum of 500 pixels in 
either dimension. If the image in the display panel is clicked, it will be enlarged to fill the 
browser window.  If it is not at its full size, you can click it again and the browser will 
display the full size and use scroll bars so the whole image can be seen. 

Since the computer display is also measured in pixels, there is no sense in having an 
image that is larger than the computer screen since it would require scroll bars to see 
the whole image, which is not desirable for viewing photographs.  For example, if you 
expect to view your images on a display that is 1680x1050, there is no sense having 

https://www.costcophotocenter.com/
http://goldenstateart.com/
https://www.framedestination.com/
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more pixels in the image than will fit on the screen without requiring a scrollbar.  For a 
6x4 image, a good size is 1200x800 (the height is the limiting dimension because of the 
borders in the browser).  For a 4x6 image, a good size is 534x800 (the height is the 
limiting dimension again). 

You could also reduce an image to 1800x1200 which is the size in pixels for a 6x4 inch 
image at 300 pixels per inch.  This is slightly larger than needed for a large image on a 
computer screen, but sufficient resolution to print a 6x4 inch picture. 

Steps 

 To adjust the size of an image in Photoshop, open the edited file (PSD) in 
Photoshop.  Select the Image->Image Size menu item.  Make sure ResampleImage is 
selected.  Change the “Pixel Dimensions” so that the width of the image is less 
than the width of the display and the height of the image is less than the height of 
the display. 

 

Landscape images: 1200x800 
Portrait images:  534x800 
Panoramas:  Height=800 

For example, an image that is 3872x2592 (6x4) should be reduced to 1200x803. 

 Save the file using the File->Save As option so you can save it as a JPEG format 
file. 

My Section 

This section contains information about my personal use of Lightroom that is not likely to 
apply to anyone else. 

Create Image Series Panorama 

A standard panorama takes a series of overlapping images taken of a wide scene and 
stitches them together to form a single, wide image (or it can be a vertical image).  
However, sometimes placing a series of three or four images side-by-side, without 
stitching them together, makes an interesting variation on a panorama.  For example, 
the images could be the same outdoor image captured during different seasons, or a 
series of three images of a bird in flight captured a few seconds apart. 

This section describes how to use Photoshop to create a single, wide, sequence of 
images by merging three or four separate images into one. 

Before you start, you need to do a little computation to determine size of the panorama, 
the size of the individual images, and the amount of space between and around them.  
For example, assume you want: 
 

 Total width of the panorama to be 14 inches (so it can be printed on 11x14 
paper). 

 Leave 1/4 inch on each side of the final image for mount board to overlap. 

 The panorama will consist of four images. 

 Leave 1/8 inch of whitespace on each side of the individual images. 

With this information, you can compute the size of each individual image as follows, 
which comes out to 3.22 inches for each image. 
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14 = 1/4 + 1/8 + image + 1/8 image + 1/8 + image + 1/8 + image + 1/8 + 1/4 

Now you can determine the height of the panorama as follows, which comes out to 3.97 
inches for each image. 
 

1/4 + 1/8 + image + 1/8 + 1/4 

In Lightroom: 

 Find the folder with the images you want to put in the panorama. 
 

 S:/Photographs/Originals/2019/191103-Yosemite/ORIG 

 Make sure the images have been edited to look the way you want. 

 Select the images, then right-click on one of the images.  Select Edit In, then Edit 

in Adobe Photoshop from the drop down menu. 

In Photoshop: 

 Create a new empty canvas by selecting File->New (or press Control-N).  In the 
New Document popup enter the desired information. For example: 

 

Title   KingSwingPano 
Width   14 inches 
Height   3.97 inches 
Resolution  300 ppi 
Color Mode  RBG Color 
Background  White 

 For each image, crop it to make it square. 

o Select the crop tool (press C). 

o In the options bar at the top, click on the Ratio drop down menu and select 
1:1 (Square). 

o Use the left and right arrow keys to move the crop area around or drag 
the corners as necessary to change the size of the cropped area.  Press 
enter when done. 

 Exit the crop tool (for example, select the move tool by pressing V). 

 For each image, change the size of each image to be the size computed above.  
Select Image->Image Size (or press Alt-Control-I).  In the Image Size popup: 

 

Width   3.22 inches 
Height   3.22 inches 
Resolution  300 
Resample  Checked 

o Press OK. 

 For each image, copy it to the new canvas. 

o Select an image. 

o Select all the image by pressing Control-A. 

o Copy the image by pressing Control-C. 

o Select the new canvas. 
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o Paste the image by pressing Control-V.  This will create a new layer with 
the image on it. 

o Move the image to the correct position using the arrow keys. 

 Save the panorama. 

o Select File->Save As.  Create a new folder for the panorama and save the 
image there. 

 

  S:/Photographs/Originals/2019/191103-Yosemite/KingSwingPano 

o Exit Photoshop.  When prompted to save the individual images, select 
Yes.  The images will be saved next to the original image files. 

In Windows: 

 Move the edited original files to the panorama folder.  The will have the same 
name as the original files, except the names will be appended with “-Edit” and 
they will have a “psd” suffix. 

 

 S:/Photographs/Originals/2019/191103-Yosemite/KingSwingPano 

In Lightroom: 

 Right-click on the folder for the photo shoot in the Folders panel and select 
Synchronize Folder. 

 

 S:/Photographs/Originals/2019/191103-Yosemite 

 Click on the panorama image and drag it to the Panoramas collection in Web 
Photo Albums. 

Create Title Picture for Photo Album 

Select an image that represents the pictures in the album. 

 Convert it to PSD format if necessary and copy to: 
 

 S:/Photographs/Originals/AlbumTitlePics/EDIT 

 Rename it to reflect the subject of the album. 

In Photoshop:  

 Flatten layers if necessary: Layer->Flatten Image. 

 Duplicate background layer.  Right-click the layer named Background in the 
Layers panel and select Duplicate Layer. 

 Crop the image to 4”x4”.   
 

o Press the C key to select the Crop tool.  Crop to make square. 
o Select Image->Image Size. 

Width   4 Inches 
Height   4 Inches 
Resolution  300 Pixels/Inch 
Check Resample and choose Automatic from the drop down menu. 

 Change canvas size to 5”x5”. 
 

o Select Image->Canvas Size. 
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Width   7 Inches 
Height   5 Inches 
Canvas extension color White 

 Select the background copy, and execute a filter on it to obscure the image. 
 

o Select Filter->Filter Gallery. 
o In the Filter Gallery popup, select Artistic->Cutout (or Water Color) 
o Optionally, repeat the filter to increase distortion. 
o Optionally, reduce opacity of background copy to 75% to decrease 

distortion. 
o Optionally, create a new adjustment layer and reduce saturation -35. 

 Create a new layer for the text. 
 

 Select Layer->New->Layer. 

 Select the Text tool (“T” icon in toolbar or press the T key). 
 

o Select the font style Cooper Black 
o Select the font size 36 
o To select the color, click on the color box in the tools settings (in the 

option bar at the top under the menu bar). The Color Picker dialog will 
open.  Either click on a color for the text or move the cursor over the 
image and use the eye dropper to select a color from the image. 

o Drag with the mouse to create the text box and enter the text. 
o Select the Arrow tool to move the text by selecting it and dragging it to the 

new location. 

 Double-click on the right of the text layer name in the Layers panel to bring up 
the Layer Style popup. 

 

o In the Styles panel, select Outer Glow 
Change color to white 
Spread  40% 
Size  20 px 
Range  100% 

 

o In the Styles panel, select Bevel and Emboss 

 To modify the text in the text layer, double-click on the “T” icon in the text layer. 

 Save image using File->Save. 

 Save as a medium quality JPEG using File-Save As. 
 

o Move the JPEG image to the JPEG folder next to the current (EDIT) folder. 

Print the image as a 5x7 print.  Then, cut the print to 4 ½ inch square and insert it in the 
album cover. 

My Collections 

Frequently, a collection and a smart collection are both easy to create, in which case, I 
prefer to create a smart collection since it is easier to see at a glance if it is up to date 
(that is, by looking at the rules rather than examining the contents). 
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Family Photo Albums 

Family photo album collections are created in a couple ways. 

 For annual family photo albums from 2007 and before and the albums for Dad, 
Grandma, Mira‟s calendars, and “Other”, all the images in the photo shoot folders 
are included in the album.  Also, all of these images were edited using 
Photoshop so the finished images are PSD files in the EDIT subfolders.  
Therefore, a simple smart collection with the following rules can be used to 
create the collection. 

 

o Select the folder for the year.  Since all the images taken during this year 
will be included in the album, it is not necessary to be more specific that 
selecting the year. 

o Select files in the EDIT subfolder (or PSD files).  There may be several 
copies of each image in the folder for each photo shoot, so it is necessary 
to specify which images to use. 

 For annual family photo albums for 2008 and 2010-2017, the images were also 
were edited using Photoshop.  However, in these photo shoots, not all of the 
images should be included in the family photo albums.  Therefore, a similar smart 
collection with the following rules can be used to create these collections, but 
also include one rule for each image to exclude. 

 

o Select the folder for the year (same as reason above). 
o Select either files in the EDIT subfolder (or PSD files) (same as reason 

above). 
o Add one or more rules to exclude the images by name that should not be 

in the album.  Since there are only a few images excluded from these 
albums, it is easy to make a separate rule for each image. 

 The rest of the family photo albums (2009, 2018-current year) will need to be 
custom built collections because not all of the images from the photo shoots will 
be included in the photo albums, a combination of Photoshop and Lightroom 
were used to edit the images, and a combination of raw and JPEG file formats 
were used for the original images. 

Web Photo Albums 

Web photo album collections are made up of individually selected images.  There are 
organized by subject and they typically only contain a dozen or two images.  Therefore, 
these collections are created by individually dragging images to the appropriate 
collection. 

Star Ratings 

To handle the problem of selectively including some images from a photo shoot in my 
family photo albums and not others, I decided to use the star ratings for that purpose.  
However, since most images taken during the year are included in my family photo 
albums, I reverse the meaning of the normal star ratings and use fewer stars to indicate 
better images.  Therefore, an image without any stars is an image that should be 
included in the family photo album.  Then, as I review the images, I add a star rating of 
one star to the images that I do not want in the family photo album (no other star values 
are used). 
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In general, if an image is worth keeping, I will include it in the family album.  However, 
sometimes there are multiple, similar images and I only want one of them in the album.  
Some of the reasons why this might happen are: 

 I do not display images with friends or family in places where others can see 
them; therefore, when taking a photo of an interesting scene, I make take the 
photo both with and without friends and family. 

 When taking vertically oriented photos, I will often take a horizontal image as well 
because I prefer to have horizontally oriented images in physical photo albums.  
It can be very annoying to constantly have to turn the album to look at the 
images.  In this case, if the image looks better when vertically oriented, I save 
that image as well in case I want to make an enlargement. 

 When I take images of an interesting scene, there may be several images that 
are good enough and different enough that I want to keep them all.  However, 
similar images when viewed in an album may seem redundant; therefore, I keep 
them all and select one of them for inclusion in the family photo album. 

 There are some photo shoots that are not intended for inclusion in my family 
photo albums.  I create web pages for birds, trees, hiking trails, and RV parks.  
The images I take for these web pages would be out of place in a family photo 
album. 

Refresh Web Photo Gallery 

In Bash: 

 Remove old JPEGs. 
 

 $ clean_albums –l AlbumName 

In Lightroom: 

 Left-click on album in Collections panel. 

 Change order of images by dragging images. 

 Select all the images in the collection (press control-A). 

 Select Export. 

o Select JPEG-LORES in Preset panel. 

o Press Export. 

o Select folder for images. 
 

  S:/Photographs/Albums/WebPhotoAlbums/AlbumName/JPEG-LORES 

In Bash: 

 Rebuild photo gallery 
 

 $ make_album AlbumName 

In DreamWeaver: 

 Update photo gallery 
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Remove UNUSED Folders 

To remove all the UNUSED folders, use the rmjunkfiles script.  It will unconditionally 
remove temporary files and for folders named UNUSED, it will ask if you want to remove 
it. 

In Bash: 
 

$ cd S:/Photographs/Originals 

$ rmjunkfiles 

Update the Web with DreamWeaver 

In DreamWeaver, make sure you are editing the web site named “BruceBlinn (web)”.  
You can change this by selecting Site->Manage Sites from the menu at the top of the 
page.  Make sure the files that make up the web page are displayed on the right.  If not, 
select Window->Files from the menu at the top of the page (or press F8). 

Traverse the file hierarchy and select the files or directories that you want to update on 
the web site.  Click on the up-arrow (put files) above the list of files to start copying the 
selected files from the staging area to the web site. 

In a browser, go to the web page, refresh the page, and make sure the files you copied 
have been updated. 

Keyboard Shortcuts 

For whichever module you are in, you can select Help->ModuleName Module Shortcuts or 
press control-/ to see a list of the shortcuts available for that module. 

The control keys on a Windows keyboard are different on an Apple keyboard, which 
affects how you enter a keyboard shortcut. 

 Windows  Apple 

Control Key  Apple Key2 

Alt Key   Option Key 

Shift Key  Shift Key 

Right-click  Control-click 

PC Versus Mac Keys 

Windows  Apple 

Control Key  Apple Key3 

Alt Key   Option Key 

Shift Key  Shift Key 

Right-click  Control-click 

Common Shortcuts 

The following keyboard shortcuts are available regardless of which module you are working in. 

                                                 
2 The Apple key is also called the Command key. 

3 The Apple key is also called the Command key. 
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B Add to quick collection 
C Enter Compare view in Library module 
D Open selected photo in the Develop module 
E Enter Loupe view in Library module 
F Toggle full screen mode 
G Enter Grid view in the Library module 
L Cycle through lights out modes 
M Enter graduated filter in Develop module 
N Enter Survey view in Library module 
O Enter People view in Library module 
P Set flagged (picked) flag 
Q Enter Spot Removal tool in Develop module 
R Enter Crop tool in Develop module 
T Show/hide toolbar (bottom of preview pane) 
T (press and hold) Temporarily show/hide toolbar (bottom of preview pane) 
U Unset pick flag 
W Enter white balance eye dropper in Develop module 
X Set rejected flag 
Z Zoom to 100% 
0 Reset rating to none 
1-5 Set rating 
6-9 Set color label 
F1 Open help on the web 
F5 Show/hide top panel (module picker) 
F6 Show/hide bottom panel (filmstrip) 
F7 Show/hide left panel 
F8 Show/hide right panel 
Tab Show/hide side panels (left and right) 
[ Decrease the rating 
\ Show/hide header bar (except in Develop module)  (top of preview pane) 
] Increase the rating 
` (grave quote) Toggle flag status 
 
Shift-F Cycle through screen modes 
Shift-Tab Show/hide all panels (top, bottom, left, and right) 
 
Control-A Select all 
Control-B Toggle between quick collection and previous selection 
Control-D Deselect all 
Control-L Enable/disable library filters 
Control-O Open catalog 
Control-P Go to the Print module 
Control-Q Exit 
Control-Y Redo last action 
Control-Z Undo last action 
Control-, (comma) Preferences 
Control-/ Display current module shortcuts 
 
Control-Shift-B Clear quick collection 
Control-Shift-E Export 
Control-Shift-F Full screen and hide panels 
Control-Shift-I Import 
Control-Shift-P Page setup 
 
Control-Alt-B Save quick collection 
Control-Alt-1 Go to the Library module 
Control-Alt-2 Go to the Develop module 
Control-Alt-3 Go to the Map module 
Control-Alt-4 Go to the Book module 
Control-Alt-5 Go to the Slideshow module 
Control-Alt-6 Go to the Print module 
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Control-Alt-7 Go to the Web module 
Control-Alt-, Catalog settings (comma) 
Control-Alt-/ Go to Help for the current module 
Control-Alt-Up Go to the previous module 
 
Control-Alt-Shift-B Set quick collection as target collection 
Control-Alt-Shift-, (comma) Plug-in manager 

Second Display Shortcuts 
F11 Show/hide second display 
Shift-C Show Compare view in Library module in second display 
Shift-E Show Loupe view in Library module in second display 
Shift-G Show Grid view in the Library module in second display 
Shift-L Cycle through lights out modes in second display 
Shift-N Show Survey view in Library module in second display 
Shift-F11 Show second display full screen 
Shift-\ Show filter view in second display 
Control-Shift-F11 Show second display preview 
Control-Shift-+ Zoom in in second display 
Control-Shift-- Zoom out in second display 
Control-Shift-Enter Show Loupe view locked in second display 
Control-Alt-Shift-Enter Show slideshow in second display 

Tethered Capture Mode Shortcuts 

Enter tethered capture mode by selecting File->Tethered Capture->Start Tethered Capture 
from the menu bar. 
 

F12 Press shutter on camera 
Control-T Show/hide tethered capture toolbar 
Control-Shift-N New subfolder 

Common Shortcuts 

 Double-click on the label at the top of a panel to reset all the sliders in the panel.  
Some panels have multiple labels, in which case, the label only applies to that 
section of the panel. 

 Double-click a slider to reset it to its default value. 

 Shift-double-click a slider to set it to its suggested value. 

 Pressing the Alt key changes some labels in a panel to a reset buttons.  Pressing 
the reset button will reset all the sliders under the label. 

 Most panels have an On/Off switch left of the title.  You can use this switch to 
toggle the adjustments made in this panel on and off. 

 Click on an item to select it.  Shift-click on two items to select a range of items.  
Control-click on items to select multiple items individually.  

Library Module Shortcuts 

The following keyboard shortcuts are available when you are in the Library module. 
 

I Cycle through Loupe view information in Loupe view 
J Cycle through cell views in Grid view 
K Enter adjustment brush in Develop module 
S Collapse stack 
V Toggle showing image in color and black and white 
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F2 Rename file 
- Decrease size of thumbnails 
/ Deselect active photo 
+ Increase size of thumbnails 
Backspace Remove from library 
Enter Enter Loupe view 
Esc Return to previous view 
Spacebar Go to Loupe view; then zoom in/zoom out 
 
Shift-K Toggle shortcut keyword 
Shift-M Enter radial filter in Develop module 
Shift-R Open in reference view 
Shift-S Shift to top of stack 
Shift-T Enter guided upright in Develop module 
Shift-1-5 Set rating and move to next photo 
Shift-6-9 Set color label and move to next photo 
Shift-[ Shift up in stack 
Shift-] Shift down in stack 
 
Control-E Edit in Photoshop 
Control-F Find 
Control-G Stack photos 
Control-H Photo merge HDR 
Control-I Show info overlay in Loupe view 
Control-J Grid view options 
Control-K Add keyword 
Control-M Photo merge panorama 
Control-N New collection 
Control-R Show in Explorer 
Control-S Save metadata to file 
Control-0 Show/hide Histogram panel   
Control-1 Show/hide Quick Develop panel   
Control-2 Show/hide Keywording panel   
Control-3 Show/hide Keyword List panel   
Control-4 Show/hide Metadata panel   
Control-5 Show/hide Comments panel   
Control-- Zoom out 
Control-[ Rotate left 
Control-] Rotate right 
Control-„ (apostrophe) Create virtual copy 
Control-+ Zoom in 
Control-Backspace Delete rejected photos 
Control-Down Decrease flag status 
Control-Enter Enter Impromptu Slideshow 
Control-Left Previous selected photo 
Control-Right Next selected photo 
Control-Up Increase flag status 
 
Control-Shift-C Copy develop settings 
Control-Shift-D Select active photo 
Control-Shift-G Unstack photos 
Control-Shift-L Toggle dim lights 
Control-Shift-N New folder 
Control-Shift-X Show extras in Grid view 
Control-Shift-0 Show/hide Navigator panel 
Control-Shift-1 Show/hide Catalog panel 
Control-Shift-2 Show/hide Folders panel 
Control-Shift-3 Show/hide Collections panel   
Control-Shift-4 Show/hide Publish Services panel   
 
Control-Alt-A Select flagged photos 
Control-Alt-E Open in alternate photo editor 
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Control-Alt-F Return to normal screen mode 
Control-Alt-J View options 
Control-Alt-K Enable painting 
Control-Alt-O Show/hide guide lines in Loupe view 
Control-Alt-R Refine photos 
Control-Alt-Left Go back 
Control-Alt-Right Go forward 
   
Control-Alt-Shift-A Enable metadata autosync  
Control-Alt-Shift-C Copy metadata  
Control-Alt-Shift-D Deselect unflagged photos 
Control-Alt-Shift-E Export with previous  
Control-Alt-Shift-H Show badges in Grid view  
Control-Alt-Shift-K Set keyword shortcut  
Control-Alt-Shift-O Choose loupe overlay layout image  
Control-Alt-Shift-V Paste metadata  
 
Alt-0 Next keyword set 

Develop Module Shortcuts 

The following keyboard shortcuts are available when you are in the Develop module. 
 

H Show/hide adjustment pin 
I Cycle info overlay 
J Toggle turning clipped highlights red and clipped shadows blue 
K Select the Adjustment Brush tool 
M Select the Graduated Filter tool 
O Show/hide mask overlay 
Q Enter the Spot Removal tool 
R Enter the Crop tool 
S Show/hide soft proofing preview 
V Toggle showing image in color and black and white 
W Enter white balance eye dropper 
X Switch Crop tool between portrait and landscape orientation 
Y Toggle showing image before and after editing in left and right pane 
/ Deselect active photo 
\ Toggle showing image before and after editing 

Double-click-Tone Set selected tone setting to default (0) 

Double-click-WB Set selected white balance to default 

 
Shift-M Select the Radial Filter tool 
Shift-R Reference view 
Shift-T Cycle spot type 
Shift-1-5 Set rating and move to next photo 
Shift-6-9 Set color label and move to next photo 

Shift-Double-click-Tone Automatically adjust selected tone setting 

Shift-Double-click-WB Automatically adjust selected white balance setting 

 
Control-E Edit in Photoshop 
Control-H Photo merge HDR 
Control-I Show/hide info overlay 
Control-J Develop view options 
Control-M Photo merge panorama 
Control-N New snapshot 
Control-R Show in Explorer 
Control-U Auto settings 
Control-[ Rotate left 
Control-] Rotate right 
Control-„ (apostrophe) Create virtual copy 
Control-Backspace Delete rejected photos 
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Control-Enter Enter impromptu slideshow mode 
Control-Left Previous photo 
Control-Right Next photo 
Control-Tab Cycle upright mode 
 
Control-Shift-D Select active photo 
Control-Shift-L Go to lights dim mode 
Control-Shift-N New preset  
Control-Shift-U Auto white balance 
 
Control-Alt-A Select flagged photos 
Control-Alt-E Open in alternative to Photoshop 
Control-Alt-F Go to normal screen mode 
Control-Alt-N New preset folder 
Control-Alt-Double-click In Radial Filter tool, center and fill image with radial filter 
 
Control-Alt-Shift-D Deselect unflagged photos 
Control-Alt-Shift-E Export with previous  
 
Alt-Y View before and after top and bottom 
Alt-Black Show shadow clipping in histogram 
Alt-White Show highlight clipping in histogram 

My Keywords 

I generally use keywords to search for images that are in multiple photo shoots.  This is 
when the chronological organization of image files does not work well for finding images.  
For example, I have been to Yosemite many times, so I use keywords to search across 
multiple photo shoots to find all the images of particular sights, such as Half Dome or 
Yosemite Falls. 

Keywords must be unique even if they are in different keyword sets.  For example, 
keywords for people should be their full names since first names alone could easily 
result duplicate entries. 

Comma‟s are used by Lightroom to separate keywords so they cannot be used in a 
keyword.  The only time this is a problem for me is when entering people‟s names since I 
use the last-name-first format.  I use a semicolon in place of a comma in this case. 

In the case of the keywords for San Francisco, Death Valley National Park, and 
Yosemite National Park, I flag the image with both the keyword set and the keyword in 
the set.  For example, an image of Half Dome in Yosemite will have both the keyword 
“Yosemite National Park” and “Half Dome”.  I do this for subjects that I am likely to want 
to search for images using either the general or the specific keyword. 

Animals 
Bear 
Buffalo 
Coyote 
Deer 
Elk 
Moose 
Rabbit 
Raccoon 
Whale 
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Bird 

Bald Eagle 
Pelican 

Cat 

Mimi 
Putter 
Winky 

Places 
Alviso 
Bryce Canyon National Park 
Butchart Gardens 
Cancun Mexico 
Eureka 
Grand Canyon National Park 
Grand Tetons National Park 
Grenada 
Lassen National Park 
Monterey 
Newport Beach 
Point Lobos 
San Jose 
Santa Cruz 
Trinidad 
Villages 
Yellowstone National Park 
Zion National Park 

Death Valley National Park 

Aguerberry Point 
Badwater Basin 
Dante‟s View 
Devil‟s Golf Course 
Devils Cornfield 
Furnace Creek 
Golden Canyon 
Harmony Borax Works 
Hell‟s Gate 
Mesquite Flat 
Mosaic Canyon 
Rhyolite 
Salt Creek 
Zabriskie Point 

Half Moon Bay 

Ana Nuevo 
Davenport 
Pigeon Point Lighthouse 
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Pillar Point Harbor 

San Francisco 

Alcatraz 
China Town 
Golden Gate Bridge 
Twin Peaks 

Yosemite National Park 

Ahwahnee Hotel 
Ahwahnee Meadow 
Bridalveil Fall 
Cathedral Rocks 
Cloud‟s Rest 
Cook‟s Meadow 
El Capitan 
El Capitan Meadow 
Glacier Point 
Half Dome 
Horsetail Fall 
Leidig Meadow 
Merced Grove 
Merced River 
Mirror Lake 
Olmstead Point 
Ribbon Fall 
Stoneman Meadow 
Tunnel View 
Valley View 
Vernal Fall 
Yosemite Chapel 
Yosemite Falls 

People 

Things 
Artistic 
Fall 
Golden Gate Bridge 
Lighthouse 
Night 
Snow 
Sunset 

Boat 

Dasher 
El Vago 
Felicity 
Pleadies 
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Seadrift 
Southwind 
 


